19:05 <micahg> #startmeeting DMB
19:05 <meetingology> Meeting started Mon Jun 20 19:05:22 2016 UTC.  The chair is micahg. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:05 <meetingology> 
19:05 <meetingology> Available commands: action commands idea info link nick
19:05 <micahg> Welcome to the DMB meeting
19:05 <micahg> #topic Review of previous action items
19:06 <micahg> #subtopic cyphremox Update Mate packages per Iain Laney's suggestions
19:06 <micahg> hrm, wiki typo
19:06 <micahg> any update
19:07 <micahg> cyphermox: ^^
19:07 <cyphermox> hello
19:07 <bdmurray> he was at a sprint last week so might be taking a swap day
19:07 <bdmurray> or not
19:08 <cyphermox> nah but it's not done iether
19:08 <micahg> ok
19:08 <micahg> carried
19:08 <micahg> #subtopic everyone to review rbasak's question on devel-permissions and give feedback
19:09 <micahg> whoops, I forgot to do that
19:09 <rbasak> Unless anyone objects, I'll go ahead and ask the TB to add the packageset this week.
19:10 <micahg> we have TB members on the team, we can JFDI
19:10 <BenC> I’m all for that
19:10 <bdmurray> rbasak: what was the decision on fonts-*? gunnar seemed to indicate he didn't care about that as much
19:11 <rbasak> Based on the ML thread, I thought we were going to create a personal packageset for Gunnar.
19:11 <rbasak> Then we can adjust it as/if/when glob expansions change.
19:11 <micahg> I forget, is there any team in Debian for which this packageset could be mirrored against?
19:11 <bdmurray> "If wildcards cannot be used that way, I'd suggest that you skip the fonts-* part for now."
19:12 <micahg> well, if we're doing a packageset, we can add new fonts-* to the packageset when requested
19:12 <micahg> and the packageset script could actually be updated to handle that
19:13 <rbasak> Let's stop bikeshedding this.
19:14 <micahg> I'd still prefer to make the packageset more general if there's a way to do that that makes sense, otherwise, i'm fine with the personal packageset in this scenario
19:15 <rbasak> micahg: fine, but please can you decide your "if" now, so that we can proceed?
19:18 <micahg> would anyone else also want a languages packageset or is it just me?
19:18 <micahg> sorry, was looking up the packages requested again
19:18 <bdmurray> I don't think the extra work is justified at this point in time.
19:20 <bdmurray> Additionally, I believe I looked for overlap in the packages requested and other package sets and found little to none.
19:20 <micahg> ok, rbasak can I assign to you then to find a TB person (I think we have one or two on the team) to create the packageset and then add the packages to the new packageset with a description and possibly updating the packageset script for the globs?
19:21 <rbasak> bdmurray: extra work for which option?
19:21 <micahg> yeah, it's just making a team in LP and marking it as the uploader for the packageset, not a lot of "extra" work
19:21 <bdmurray> rbasak: for the languages packageset micachg was asking about.
19:22 <rbasak> OK
19:23 <rbasak> micahg: ack to taking that assignment
19:23 <micahg> #action rbasak to find a TB DMB member to create packageset for gunnarhj's packages
19:23 * meetingology rbasak to find a TB DMB member to create packageset for gunnarhj's packages
19:24 <micahg> #action rbasak to add gunnarhj's packages to the new packageset (carried)
19:24 * meetingology rbasak to add gunnarhj's packages to the new packageset (carried)
19:24 <micahg> #action rbasak to update packageset script to handle globs for new packageset if needed
19:24 * meetingology rbasak to update packageset script to handle globs for new packageset if needed
19:25 <rbasak> Thanks
19:25 <micahg> #subtopic everyone to review rbasak's question on devel-permissions and give feedback
19:25 <micahg> oops
19:25 <micahg> #undo
19:25 <meetingology> Removing item from minutes: SUBTOPIC
19:26 <micahg> #subtopic sil2100 to check the state of Ubuntu uTouch Uploaders and any other teams that might be non-existent
19:26 <micahg> carried
19:26 <micahg> moving on
19:26 <micahg> #topic MOTU Applications
19:26 <micahg> #subtopic Reinstating Jeremy Bicha into MOTU after an absence
19:27 <micahg> I guess my main question is what was the motivation for leaving before
19:29 <micahg> jbicha: ^^
19:29 <jbicha> I knew I wasn't going to be using my permissions for a while so I thought it would be better if I left the teams
19:29 <bdmurray> Did he leave or just not renew when he got the email from Launchpad?
19:29 <jbicha> I left the teams
19:31 <BenC> jbicha: I go through periods of not using my core dev permissions. It’s best to retain permissions that you are granted, and only drop them if you plan on never returning.
19:31 <BenC> That’s my opinion, but I think it’s fairly well accepted by others. Just a note for the future :)
19:31 <jbicha> I'll keep that in mind
19:32 <micahg> well, that's debatable, I think that's what happens in practice, but I don't know if that's best
19:32 <jbicha> is it better for the project though if someone actively marks their absence
19:32 <BenC> As someone trying to get back into Debian, I feel the path of least difficulty for getting you back on track is best.
19:32 <micahg> jbicha: are your reasons why you weren't uploading something you can share?
19:33 <jbicha> micahg: I'd rather not discuss my need to leave publicly if that's ok
19:33 <jbicha> it was for personal reasons
19:33 <micahg> ok
19:34 <BenC> I would say that self removal shows some form of self discipline and respect for the project, so there’s that.
19:35 <rbasak> jbicha: what sort of uploads do you expect to do with restored permissions? Have you done any sponsored ones already
19:35 <rbasak> ?
19:36 <jbicha> my recent activity has been helping with sru's for xenial: gnome-documents, gnome-taquin (stuck in queue) and abiword
19:36 <jbicha> I am looking to rejoin ~motu and ~ubuntu-gnome-dev
19:36 <jbicha> I've done quite a bit with the GNOME3 PPA since we're not ready for GTK 3.20 in Yakkety yet
19:37 <rbasak> Are you in touch with GNOME flavor uploaders?
19:37 <jbicha> yes, I have rejoined the Ubuntu GNOME team and communicate with ricotz and darkxst
19:38 <rbasak> Are they aware of this request?
19:38 <jbicha> darkxst encouraged me to re-apply
19:39 <rbasak> OK, thanks. I just wanted to make sure we don't surprise anyone (since normally we'd expect endoresements from people on the same teams so we'd know that they are aware)
19:39 <jbicha> he's been having computer trouble so he's been mostly off IRC recently
19:39 <jbicha> I can ask him to send y'all an email
19:40 <jbicha> it's also early AM in Australia (his time)
19:40 <bdmurray> jbicha: so 2 of the 3 SRus have been accepted?
19:40 <rbasak> IMHO (I can't speak for the others) I'm happy to trust your word.
19:41 <rbasak> The CoC talks of departing gracefully. In your opinion, did you do this?
19:41 <jbicha> bdmurray: yes, the other was sponsored uploaded but not accepted in the X queue yet
19:41 <rbasak> Sorry, I'd like to have asked this in the ML, but these questions didn't occur to me until now.
19:42 <rbasak> It's an unusual situation and I'm new on the DMB>
19:42 <rbasak> .
19:42 <jbicha> rbasak: yes I announced my departure in advance on https://jeremybicha.wordpress.com/2013/05/27/moving-on/
19:42 <rbasak> Thanks
19:42 <jbicha> and I tried to turn over things as much as possible to darkxst (I was tech lead for Ubuntu GNOME at the time)
19:42 <rbasak> No more questions from me I think.
19:45 <micahg> #vote reinstate jbicha and ubuntu-gnome-dev
19:45 <meetingology> Please vote on: reinstate jbicha and ubuntu-gnome-dev
19:45 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:46 <rbasak> micahg: and motu I think?
19:46 <micahg> #voters cyphermox bdmurray micahg BenC
19:46 <meetingology> Current voters: BenC bdmurray cyphermox micahg
19:46 <BenC> +1
19:46 <meetingology> +1 received from BenC
19:46 <micahg> #voters cyphermox bdmurray micahg BenC rbasak
19:46 <meetingology> Current voters: BenC bdmurray cyphermox micahg rbasak
19:46 <micahg> and MOTU
19:46 <rbasak> +1
19:46 <meetingology> +1 received from rbasak
19:47 <micahg> #vote reinstate jbicha to MOTU and ubuntu-gnome-dev
19:47 <meetingology> Voting still open on: reinstate jbicha and ubuntu-gnome-dev
19:47 <bdmurray> +1
19:47 <meetingology> +1 received from bdmurray
19:47 <cyphermox> +1
19:47 <meetingology> +1 received from cyphermox
19:47 <micahg> +1
19:47 <meetingology> +1 received from micahg
19:47 <BenC> +1 again?
19:47 <meetingology> +1 again? received from BenC
19:48 <micahg> #endvote
19:48 <meetingology> Voting ended on: reinstate jbicha and ubuntu-gnome-dev
19:48 <meetingology> Votes for:5 Votes against:0 Abstentions:0
19:48 <meetingology> Motion carried
19:48 <micahg> jbicha: thanks, we'll get this set up for you again
19:48 <BenC> jbicha: Welcome back
19:48 <jbicha> thank you!
19:49 <micahg> #topic AOB
19:49 <jbicha> the sponsoring queue was a bit slow lately so now I can be looking at it from the other side (i.e. helping)
19:53 <micahg> #info next chair rbasak
19:53 <micahg> #endmeeting