#ubuntu-meeting: OpenStack Charms

Meeting started by jamespage at 17:01:54 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 17:02)
    1. ACTION: gnuoy move meeting to openstack-meeting channel (jamespage, 17:02)

  2. State of Development for next Charm Release (jamespage, 17:02)
  3. Release Bugs (jamespage, 17:06)
    1. https://goo.gl/HJjORI (jamespage, 17:07:03)

  4. Open Discussion (jamespage, 17:08)
    1. ACTION: gnuoy to update testing for multi-release upgrade testing... (jamespage, 17:10)

  5. Announce next meeting date, time and chair (jamespage, 17:10)


Meeting ended at 17:11:27 UTC (full logs).

Action items

  1. gnuoy move meeting to openstack-meeting channel
  2. gnuoy to update testing for multi-release upgrade testing...


Action items, by person

  1. gnuoy
    1. gnuoy move meeting to openstack-meeting channel
    2. gnuoy to update testing for multi-release upgrade testing...


People present (lines said)

  1. jamespage (30)
  2. gnuoy (16)
  3. tinwood (5)
  4. meetingology (5)
  5. coreycb (4)
  6. thedac (3)


Generated by MeetBot 0.1.5.