17:01 <jamespage> #startmeeting OpenStack Charms
17:01 <meetingology> Meeting started Wed Jun 15 17:01:54 2016 UTC.  The chair is jamespage. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:01 <meetingology> 
17:01 <meetingology> Available commands: action commands idea info link nick
17:02 <jamespage> #topic Review ACTION points from previous meeting
17:02 <coreycb> o/
17:02 <jamespage> gnuoy move meeting to openstack-meeting channel
17:02 <gnuoy> err yes, well we're still here
17:02 <gnuoy> defer, defer !
17:02 <jamespage> lol - carried
17:02 * tinwood lol
17:02 <thedac> :)
17:02 <jamespage> #action gnuoy move meeting to openstack-meeting channel
17:02 * meetingology gnuoy move meeting to openstack-meeting channel
17:02 <jamespage> #topic State of Development for next Charm Release
17:02 <gnuoy> HA support in layers landed, SSL support iminent
17:03 <jamespage> \o/
17:03 <jamespage> and CI is coming along as well thanks to beisner
17:03 <gnuoy> Workload status has also landed
17:03 <tinwood> :)
17:03 <jamespage> gnuoy, do you think its time we moved the layers, interfaces and charms out of openstack-charmers and under /openstack?
17:03 <thedac> DNS HA with MAAS 2.0 is landing
17:03 <jamespage> \o/
17:03 <gnuoy> yes, sod the unit tests as tinwood likes to say
17:03 <tinwood> \o/
17:03 <jamespage> external-networking-redux is also landing
17:03 <tinwood> hmm, which other tinwood is that.
17:04 <jamespage> ed
17:04 * gnuoy is joking about tinwood ever saying that
17:04 <tinwood> ;)
17:05 <coreycb> deploy from source fixups are moving along a little, hoping to have the default options landed this week or early next week
17:05 <gnuoy> argh, we need to get that into the layers too
17:05 <gnuoy> deploy from src that is
17:05 <gnuoy> Congress want/need it
17:05 <coreycb> gnuoy, hmm
17:05 <jamespage> gnuoy, sure - but we can add that in a later cycle if need be
17:06 <gnuoy> ack
17:06 <coreycb> I like that idea
17:06 <thedac> Yeah, don't slow down landing what you have
17:06 <jamespage> ok so sounds like we have good stuff arriving for 16.07 and progress is going well
17:06 <gnuoy> nope warp speed ahead
17:06 <jamespage> I hope to work on the sriov stuff next week based on tims existing reviews, although I lack infra to test it
17:06 * jamespage ho hum
17:06 <jamespage> #topic Release Bugs
17:07 <jamespage> #link https://goo.gl/HJjORI
17:08 <jamespage> 34 new bugs; I'd encourage everyone to take a morning to review NEW bugs; I suspect alot just need housekeeping
17:08 <jamespage> include myself in that comment.
17:08 <gnuoy> Yeah, I bet those oslo.messaging.rpc.dispatcher AttributeError:* ones are sstale
17:08 <jamespage> #topic Open Discussion
17:09 <jamespage> I'm still pshing on re-licensing of the charms; I have +1's from most corporate contributors; have 5 or so independents I'm chasing
17:09 <jamespage> then I can start pushing that into the charms as well
17:09 <jamespage> anyone got anything else?
17:09 <gnuoy> I don't have much other than to reiterate we need to test multi-release upgrades
17:09 <gnuoy> jamespage, can I have an action for that ^ ?
17:10 <jamespage> #action gnuoy to update testing for multi-release upgrade testing...
17:10 * meetingology gnuoy to update testing for multi-release upgrade testing...
17:10 <jamespage> #topic Announce next meeting date, time and chair
17:10 <gnuoy> jamespage, etiquete guide!
17:10 <jamespage> +7 days hopefully in #openstack-meeting-whatever
17:11 * jamespage stops trolling gnuoy
17:11 <jamespage> ;-)
17:11 <gnuoy> :)
17:11 <jamespage> #endmeeting