#ubuntu-meeting: DMB meeting 2016-06-06

Meeting started by cyphermox at 15:08:17 UTC (full logs).

Meeting summary

  1. Review of previous action items (cyphermox, 15:08)
    1. ACTION: everyone to give feedback on devel-permissions to rbasak's question (cyphermox, 15:10)

  2. Selection of next meeting chair (cyphermox, 15:13)
  3. AOB? (cyphermox, 15:14)
    1. https://framadate.org/ (cyphermox, 15:20:03)
    2. ACTION: micahg to set up a poll to get better meeting times for everyone (cyphermox, 15:21)


Meeting ended at 15:25:33 UTC (full logs).

Action items

  1. everyone to give feedback on devel-permissions to rbasak's question
  2. micahg to set up a poll to get better meeting times for everyone


Action items, by person

  1. micahg
    1. micahg to set up a poll to get better meeting times for everyone
  2. rbasak
    1. everyone to give feedback on devel-permissions to rbasak's question


People present (lines said)

  1. cyphermox (26)
  2. micahg (17)
  3. BenC (6)
  4. rbasak (6)
  5. bdmurray (5)
  6. meetingology (5)
  7. sil2100 (3)


Generated by MeetBot 0.1.5.