15:08 <cyphermox> #startmeeting DMB meeting 2016-06-06
15:08 <meetingology> Meeting started Mon Jun 6 15:08:17 2016 UTC. The chair is cyphermox. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
15:08 <meetingology>
15:08 <meetingology> Available commands: action commands idea info link nick
15:08 <bdmurray> mine is done
15:08 <cyphermox> #topic Review of previous action items
15:08 <cyphermox> alright, so my action item is a carry-over; I'll sort it today
15:09 <rbasak> I'd like some feedback on my question to devel-permissions please. My action is blocked on that.
15:09 <cyphermox> bdmurray's is done (check other PPU devs)
15:09 <cyphermox> rbasak: ack
15:09 <cyphermox> sil2100: what about your action item (check state of utouch uploaders and other teams that might be non-existant) ?
15:10 <cyphermox> [ACTION] everyone to give feedback on devel-permissions to rbasak's question
15:10 * meetingology everyone to give feedback on devel-permissions to rbasak's question
15:11 <rbasak> Or alternatively, if nobody provides feedback, I will JFDI.
15:11 <rbasak> (though that means asking infinity since it needs a TB member)
15:11 <rbasak> Any objections?
15:12 <cyphermox> well, I'll answer right after the meeting :)
15:12 * bdmurray is reading
15:12 <sil2100> cyphermox: oh, yeah, not done yet, will do it ASAP today once I have a working system again or tomorrow at latest
15:12 <sil2100> Sorry...
15:13 <cyphermox> ok, not a problem
15:13 <cyphermox> that's it for the action items review I guess?
15:13 <cyphermox> #topic Selection of next meeting chair
15:14 <cyphermox> we usually just go through the alphabetical list, but considering this very short meeting, I can do it again
15:14 <bdmurray> +1
15:14 <micahg> I was wondering if we can do a poll for meeting times
15:14 <cyphermox> alrighty then ;)
15:14 <cyphermox> micahg: in aob?
15:14 <micahg> ah
15:14 <cyphermox> #topic AOB?
15:14 <micahg> iok
15:14 <micahg> I was wondering if we can do a poll for meeting times
15:15 <cyphermox> how do you want to proceed for that, do you have meeting times suggested?
15:15 <micahg> doodle poll I think
15:15 <bdmurray> are you unhappy with both times or just one of them?
15:15 <micahg> well, I have meetings during both at the moment
15:16 <micahg> but if these are the best times, that's fine
15:16 <micahg> I don't think we've done a time poll in about 3 years though
15:16 <rbasak> I have no objection to doing a poll. Presumably we need to also consider potential availability of applicants though?
15:17 <micahg> yeah, so one earlier in the UTC day and one later
15:17 <cyphermox> wfm
15:17 <BenC> I’m good with the current times, but if they change, it’s better for me if they were 6 hours later (anything between now and 6 hours from now is booked up for me)
15:17 <cyphermox> micahg: want to setup a doodle or framadate poll?
15:17 <BenC> Any earleir, and it conflicts with my sleep :)
15:17 <BenC> But I realize later may not work for everyone.
15:18 <sil2100> BenC: 6 hours from now is like almost-midnight here ;)
15:18 <BenC> micahg: Are you looking for a different day, same times, or a different times same day?
15:18 <micahg> yeah, I can set up a doodle poll
15:18 <micahg> any of the above
15:18 <cyphermox> well, we'll definitely need to do polling, everyone will have different preferences
15:18 <micahg> well
15:18 <rbasak> Applicants individually shouldn't need to conflict with their sleep too often, but the DMB would have to do it all the time. So I think it's OK to aim to not interfere with DMB members' sleep :)
15:18 <micahg> same time doesn't work most days (15:00 UTC during DST in America)
15:18 <BenC> These times work for me on Thursday, if that’s an option for anyone
15:19 <BenC> rbasak: I agree with that logic
15:19 <cyphermox> micahg: if you do a poll, I suggest using a FOSS tool for the polling ;)
15:20 <micahg> wasn't aware we had one
15:20 <cyphermox> https://framadate.org/
15:20 <micahg> sure, that works
15:21 <cyphermox> alright, so let's make this an action?
15:21 <micahg> sure
15:21 <cyphermox> [ACTION] micahg to set up a poll to get better meeting times for everyone
15:21 * meetingology micahg to set up a poll to get better meeting times for everyone
15:21 <cyphermox> anything else?
15:23 <bdmurray> nope
15:24 <micahg> I"m good
15:25 <cyphermox> that's all folks!
15:25 <cyphermox> #endmeeting