#ubuntu-meeting: openstack-charms-meeting

Meeting started by gnuoy at 17:00:59 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (gnuoy, 17:03)
  2. State of Development for next Charm Release (gnuoy, 17:03)
    1. ACTION: gnuoy review 16.07 deliverables (gnuoy, 17:04)

  3. Release Bugs (gnuoy, 17:06)
    1. https://goo.gl/HJjORI (gnuoy, 17:06:45)
    2. ACTION: gnuoy fix release dates (gnuoy, 17:07)
    3. ACTION: gnuoy Review bug queue (gnuoy, 17:09)

  4. Open Discussion (gnuoy, 17:10)
    1. https://github.com/openstack-charmers/openstack-community/blob/master/README.dev-charms.md (gnuoy, 17:12:34)

  5. Openstack Events (gnuoy, 17:14)
    1. https://github.com/openstack-charmers/openstack-community/blob/master/openstack-api-charm-creation-guide.md (thedac, 17:17:09)

  6. Announce next meeting date, time and chair (gnuoy, 17:18)


Meeting ended at 17:19:21 UTC (full logs).

Action items

  1. gnuoy review 16.07 deliverables
  2. gnuoy fix release dates
  3. gnuoy Review bug queue


Action items, by person

  1. gnuoy
    1. gnuoy review 16.07 deliverables
    2. gnuoy fix release dates
    3. gnuoy Review bug queue


People present (lines said)

  1. gnuoy (49)
  2. thedac (9)
  3. tinwood (7)
  4. meetingology (6)
  5. cargonza (5)
  6. coreycb (2)


Generated by MeetBot 0.1.5.