17:00 <gnuoy> #startmeeting openstack-charms-meeting
17:00 <meetingology> Meeting started Wed May 25 17:00:59 2016 UTC.  The chair is gnuoy. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:00 <meetingology> 
17:00 <meetingology> Available commands: action commands idea info link nick
17:01 <gnuoy> Welcome to the first Openstack Charms meeting !
17:01 <gnuoy> For those of you haven't seen it there's an agenda etc here: https://wiki.ubuntu.com/ServerTeam/OpenStackCharmsMeeting
17:01 <thedac> woo
17:01 <gnuoy> woo exactly!
17:01 <gnuoy> Since this is the first one I think it'd be worth doing a few quick introductions. I'm Liam Young, and I work almost exclusively on the OpenStack charms. I'm in UTC+1 and can usually be found in #juju. I'm currently focused on creating a Designate charm among other things.
17:01 <gnuoy> Who wants to go next?
17:01 <cargonza> me...
17:02 <cargonza> I'm Carlos Gonzales and I work with Liam... I manage the Openstack team in Canonical.
17:02 <thedac> I am David Ames also an OpenstackCharmer. I am in UTC-8. I am currenlty working on HA using DNS for our API charms.
17:02 <gnuoy> thanks cargonza
17:02 <gnuoy> ta thedac
17:03 <tinwood> I'm Alex Kavanagh, I work with Liam and David on OpenStack Charms.  I'm also UTC+1 and can be also found in #juju.  I'm working on the layered barbican charm at present.
17:03 <gnuoy> ta tinwood
17:03 <tinwood> np
17:03 <gnuoy> #topic Review ACTION points from previous meeting
17:03 <gnuoy> Well, since this is the first I think we can safely skip on...
17:03 <gnuoy> #topic State of Development for next Charm Release
17:04 <gnuoy> We haven't picked a 16.07 charm release date just yet but I guess we'll be aiming for 2016-07-23 with a freeze on the 9th which looks a lot like two weeks away /o\
17:04 <gnuoy> We may have to lower expectations for whats in 16.07
17:04 <cargonza> correct
17:04 <gnuoy> #action gnuoy review 16.07 deliverables
17:04 * meetingology gnuoy review 16.07 deliverables
17:04 <thedac> gnuoy: 9th of June or 9th of July?
17:05 <gnuoy> thedac, ah ! you can count months better than me!
17:05 <thedac> Whew!
17:05 <gnuoy> Make that 1 Month + 2weeks
17:06 <gnuoy> #topic Release Bugs
17:06 <gnuoy> #link https://goo.gl/HJjORI
17:07 <cargonza> those are both Sat. correct? Should we end it on a Friday instead?
17:07 <gnuoy> Should be a Thursday, I obviously can not operate a calendar
17:07 <cargonza> in July that is..
17:07 <gnuoy> #action gnuoy fix release dates
17:07 * meetingology gnuoy fix release dates
17:07 <coreycb> o/
17:08 <gnuoy> Ok so looking at those bugs we have ~35 bugs that have not been touched at all
17:08 <gnuoy> hey coreycb
17:08 <gnuoy> That number is a bit high
17:08 <gnuoy> I'll put sometime aside before the next meeting to look at a few but if anyone has cycles please try and chip a few off.
17:09 <gnuoy> #action gnuoy Review bug queue
17:09 * meetingology gnuoy Review bug queue
17:10 <gnuoy> Anyone want to add anything before we move on?
17:10 <gnuoy> moving on
17:10 <gnuoy> #topic Open Discussion
17:11 <thedac> gnuoy: you want to paste your "How to write a layered openstack charm" doc? I think that would be helpful for people.
17:11 <gnuoy> Work continues on the openstack reactive layers and interfaces. Important updates to the layers landed today
17:11 <gnuoy> thedac, there might actually be a link on the minutes wiki
17:11 <thedac> ah, nice
17:12 <gnuoy> thedac, it's "Getting involved"
17:12 <gnuoy> #link https://github.com/openstack-charmers/openstack-community/blob/master/README.dev-charms.md
17:13 <gnuoy> The plan is to have similiar guides for SDN and storage integration which should be available RSN
17:13 <gnuoy> I'll move on unless anyone has any more Open things...
17:14 <gnuoy> #topic Openstack Events
17:15 <gnuoy> I've heard from jamespage and others that the OPs meetups are excellent. I'd recommend having a look to see if one is happening near you
17:15 <gnuoy> Other than that I'm not aware of any Openstack'y events before the next ODS
17:15 <gnuoy> anyone know differently ?
17:15 <tinwood> What's an OP meetup?
17:15 <gnuoy> OP <=> Operators
17:16 <tinwood> ah, okay, thanks.
17:16 <gnuoy> I think http://www.eventbrite.com/e/european-openstack-operators-meetup-tickets-19405855436 was the one James went to
17:17 <gnuoy> That is pretty much it for Agenda items etc.
17:17 <thedac> #link https://github.com/openstack-charmers/openstack-community/blob/master/openstack-api-charm-creation-guide.md
17:17 <thedac> This was the link I thought was useful ^^
17:17 <tinwood> There's a whole page of meetings here: https://wiki.openstack.org/wiki/Operations/Meetups
17:17 <gnuoy> Anyone got anthing else they want to mention before we close up?
17:17 <thedac> I am good
17:18 <gnuoy> Right then, last but not least...
17:18 <gnuoy> #topic Announce next meeting date, time and chair
17:18 <gnuoy> Sime time, same place !
17:18 <gnuoy> The randomely allocated chair for next week is our no-show jamespage !
17:18 <tinwood> :)
17:19 <coreycb> thanks gnuoy
17:19 <gnuoy> And lastly: Apologies to eveyone for my typing & spelling
17:19 <tinwood> thanks gnuoy
17:19 <gnuoy> #endmeeting