#ubuntu-meeting: ubuntu-server-team

Meeting started by jamespage at 16:01:01 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 16:01)
  2. Yakkety Development (jamespage, 16:01)
    1. https://wiki.ubuntu.com/YakketyYak/ReleaseSchedule (jamespage, 16:01:59)
    2. SUBTOPIC: Release Bugs (jamespage, 16:03)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-y-tracking-bug-tasks.html#ubuntu-server (jamespage, 16:03:37)
    4. http://launchpad.net/bugs/1578344 (jamespage, 16:03:54)
    5. http://launchpad.net/bugs/1577739 (jamespage, 16:04:00)

  3. Server & Cloud Bugs (caribou) (jamespage, 16:04)
    1. ACTION: caribou to add kdump-tools/makedumpfile to server team blueprint (jamespage, 16:06)

  4. Weekly Updates & Questions for the QA Team (jamespage, 16:06)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (jamespage, 16:06)
  6. Upcoming Call For Papers (jamespage, 16:08)
  7. Open Discussion (jamespage, 16:09)
  8. Announce next meeting date, time and chair (jamespage, 16:24)


Meeting ended at 16:24:54 UTC (full logs).

Action items

  1. caribou to add kdump-tools/makedumpfile to server team blueprint


Action items, by person

  1. caribou
    1. caribou to add kdump-tools/makedumpfile to server team blueprint


People present (lines said)

  1. jamespage (38)
  2. rbasak (27)
  3. ubottu (17)
  4. jgrimm (12)
  5. nacc (6)
  6. meetingology (5)
  7. cpaelzer (4)
  8. caribou (3)
  9. rharper (2)
  10. smb (1)


Generated by MeetBot 0.1.5.