#ubuntu-meeting: DMB meeting

Meeting started by sil2100 at 19:09:24 UTC (full logs).

Meeting summary

  1. Review of previous action items (sil2100, 19:09)
  2. Package Set/Per Package Uploader Applications (sil2100, 19:11)
    1. SUBTOPIC: GunnarHj (sil2100, 19:11)
    2. https://wiki.ubuntu.com/GunnarHj/PerPackageUploaderApplication (GunnarHj, 19:13:21)
    3. https://lists.ubuntu.com/archives/devel-permissions/2016-May/000924.html (sil2100, 19:17:37)
    4. ACTION: bdmurray to check for other PPU devs with similar packages to the proposed 'language support' packageset (sil2100, 19:29)
    5. ''Vote:'' Gunnar Hjalmarsson on extending PPU packages as per request (Carried) (sil2100, 19:38)

  3. AOB (sil2100, 19:40)
    1. ACTION: rbasak to make permission changes for new PPU packages for GunnarHj (sil2100, 19:41)
    2. ACTION: cyphermox Update Mate packages per Iain Laney's suggestions (sil2100, 19:41)
    3. ACTION: sil2100 to check the state of Ubuntu uTouch Uploaders and any other teams that might be non-existent (sil2100, 19:48)
    4. http://paste.ubuntu.com/16642048/ (rbasak, 19:49:21)


Meeting ended at 19:56:43 UTC (full logs).

Action items

  1. bdmurray to check for other PPU devs with similar packages to the proposed 'language support' packageset
  2. rbasak to make permission changes for new PPU packages for GunnarHj
  3. cyphermox Update Mate packages per Iain Laney's suggestions
  4. sil2100 to check the state of Ubuntu uTouch Uploaders and any other teams that might be non-existent


Action items, by person

  1. bdmurray
    1. bdmurray to check for other PPU devs with similar packages to the proposed 'language support' packageset
  2. GunnarHj
    1. rbasak to make permission changes for new PPU packages for GunnarHj
  3. rbasak
    1. rbasak to make permission changes for new PPU packages for GunnarHj
  4. sil2100
    1. sil2100 to check the state of Ubuntu uTouch Uploaders and any other teams that might be non-existent


People present (lines said)

  1. sil2100 (59)
  2. rbasak (35)
  3. meetingology (20)
  4. bdmurray (14)
  5. GunnarHj (10)
  6. BenC (5)
  7. micahg (3)


Generated by MeetBot 0.1.5.