#ubuntu-meeting: ubuntu-server-team

Meeting started by jgrimm at 16:05:32 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jgrimm, 16:06)
  2. Yakkety Development (jgrimm, 16:07)
    1. https://wiki.ubuntu.com/YakketyYak/ReleaseSchedule (jgrimm, 16:07:42)
    2. https://merges.ubuntu.com/main.html (jgrimm, 16:08:36)
    3. ACTION: nacc to announce v1 importer to ubuntu server world (jgrimm, 16:10)
    4. SUBTOPIC: Release Bugs (jgrimm, 16:11)
    5. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-y-tracking-bug-tasks.html#ubuntu-server (jgrimm, 16:11:58)

  3. Server & Cloud Bugs (caribou) (jgrimm, 16:13)
  4. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (jgrimm, 16:18)
  5. Upcoming Call For Papers (jgrimm, 16:19)
  6. Ubuntu Server Team Events (jgrimm, 16:21)
  7. Open Discussion (jgrimm, 16:21)
  8. Announce next meeting date, time and chair (jgrimm, 16:26)


Meeting ended at 16:27:56 UTC (full logs).

Action items

  1. nacc to announce v1 importer to ubuntu server world


Action items, by person

  1. nacc
    1. nacc to announce v1 importer to ubuntu server world


People present (lines said)

  1. jgrimm (41)
  2. nacc (23)
  3. cpaelzer (8)
  4. smoser (4)
  5. meetingology (4)
  6. teward (4)
  7. ubottu (1)
  8. caribou (1)
  9. smb (1)


Generated by MeetBot 0.1.5.