16:05 <jgrimm> #startmeeting ubuntu-server-team
16:05 <meetingology> Meeting started Tue May 17 16:05:32 2016 UTC. The chair is jgrimm. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:05 <meetingology>
16:05 <meetingology> Available commands: action commands idea info link nick
16:06 <jgrimm> hi folks!! i think there are a few people out this week or busy.
16:06 <jgrimm> #topic Review ACTION points from previous meeting
16:07 <jgrimm> No action points listed. cool
16:07 <jgrimm> #topic Yakkety Development
16:07 <jgrimm> #link https://wiki.ubuntu.com/YakketyYak/ReleaseSchedule
16:08 <jgrimm> good time to get some merges in of course..
16:08 <nacc> to that end, the importer is almost done for v1
16:08 <jgrimm> #link https://merges.ubuntu.com/main.html
16:08 <nacc> i'm verifying manually a few example merges
16:08 <nacc> example imports, rather
16:09 <nacc> while it might get deleted, you can see one example here: https://git.launchpad.net/~nacc/ubuntu/+source/open-vm-tools/log/?h=ubuntu/devel
16:09 <jgrimm> nacc, do you plan to send an email out to ml, with instructions/examples/request for help testing?
16:09 <nacc> smoser: --^ you might esp. be interested as that is a full history, of sorts
16:09 <nacc> jgrimm: yep, i'll 'announce' when v1 is ready, i'll need to discuss with rbasak too if we're going to setup a staging project before moving to usd officially
16:10 <nacc> jgrimm: feel free to give me an action for that
16:10 <smoser> nacc, that is awesome!
16:10 <jgrimm> #action nacc to announce v1 importer to ubuntu server world
16:10 * meetingology nacc to announce v1 importer to ubuntu server world
16:10 <jgrimm> when rdy of course. :)
16:11 <jgrimm> #subtopic Release Bugs
16:11 <nacc> smoser: i'm still verifying it's correct, which is slow & manual, and i think open-vm-tools in particular had a break in the history (hence there's an orphan'd tag in th emiddle)
16:11 <smoser> nacc, is '%' a : ?
16:11 <nacc> smoser: but it handles syncs and merges properly, i think, so that's something :)
16:11 <smoser> Merge with import/2%10.0.7-3227872-2
16:11 <nacc> smoser: yes, that's the dep-14 translation
16:11 <smoser> ok.
16:11 <jgrimm> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-y-tracking-bug-tasks.html#ubuntu-server
16:12 <nacc> ~ -> _ and % -> :
16:12 <nacc> smoser: --^ (from http://dep.debian.net/deps/dep14/)
16:12 <nacc> smoser: we're going to update git-dsc-commit accordingly too
16:13 <jgrimm> moving on..
16:13 <nacc> ack
16:13 <jgrimm> #topic Server & Cloud Bugs (caribou)
16:13 <caribou> nothing to report this week
16:13 <jgrimm> thanks caribou
16:13 <nacc> so i have one server bug for xenial -- related to samba
16:13 <nacc> LP: #997172
16:13 <ubottu> Launchpad bug 997172 in smbldap-tools (Ubuntu) "smbldap-config.pl not installed" [Undecided,Confirmed] https://launchpad.net/bugs/997172
16:13 <teward> o/ (late)
16:14 <nacc> it's fixed upstream by http://svn.gna.org/viewcvs/smbldap-tools/trunk/Makefile.in?r1=155&r2=156&
16:14 <nacc> but i'm not sure that's an acceptable thing to SRU? it shouldn't lead to any regression, as the perl script simply isn't present right now...
16:14 <jgrimm> nacc, cool. 2012 filed bug.
16:15 <nacc> but serverguide is broken/not possible to fix without that bug being resolved (and in fact mentions that bug explicitly as the reason it's wrong :)
16:16 <jgrimm> nacc, i haven't read full bug.. what would be reason for not SRUing it?
16:16 <nacc> jgrimm: i wasn't sure if there were rules about adding a new executable to the contents of a package already published
16:17 <nacc> jgrimm: i guess it's going somewhere into /usr/share/doc, so maybe it shouldn't be too big of a deal
16:17 <nacc> jgrimm: just wanted to double-check and then i'll fix the bug and serverguide
16:17 <jgrimm> nacc, sounds good
16:17 <jgrimm> anyone else?
16:18 <cpaelzer> IMHO - regression potential is the main question, and that seems low to none
16:18 <jgrimm> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:18 <smb> Nothing new this week. So far the Yakkety kernel still is a rolled forward Xenial one.
16:18 <jgrimm> thanks smb
16:18 <jgrimm> any questions for kernel team?
16:18 <nacc> cpaelzer: ack, thanks
16:19 <jgrimm> moving on
16:19 <jgrimm> #topic Upcoming Call For Papers
16:20 <jgrimm> not seeing anything interesting on lwn CFP calendar
16:20 <jgrimm> pycon is coming up at end of month
16:21 <jgrimm> #topic Ubuntu Server Team Events
16:21 <jgrimm> #topic Open Discussion
16:21 <teward> just to put this out there, i'll be putting out a call for testing in maybe a week - installation, and upgrade-from-current-version - for nginx.
16:22 <jgrimm> thanks teward
16:22 <jgrimm> so one thing i've meant to mention is that I've started unsubscribing 'Ubuntu Server Team" from openstack packages.
16:22 <teward> i'm almost finished getting a merge prepped, but before I push it in, I need more than my own basic tests - i'll send to ubuntu-server ML when that's ready
16:22 <jgrimm> thanks
16:22 <teward> yep :)
16:23 <cpaelzer> jgrimm: I also saw you went into discussion with the openstack Team for cases where it is not 100% clear if it is server or openstack
16:23 <cpaelzer> jgrimm: will you do that for all packages that you consider "openstack"?
16:24 <cpaelzer> like rabbitmq this week IIRC
16:24 <cpaelzer> last week
16:24 <jgrimm> cpaelzer, there will be some packages that we jointly support
16:24 <jgrimm> rabbitmq is probably all ours tho as independently useful
16:24 <cpaelzer> jgrimm: nice, this will help the bug overview - Thank!
16:25 <jgrimm> cpaelzer, yes.. it cleans up a bunch of reports to make them actually useful for both of our teams
16:25 <cpaelzer> the general clarification - not that "we" got rabbitmq :-)
16:26 <jgrimm> :)
16:26 <jgrimm> anyone else?
16:26 <jgrimm> #topic Announce next meeting date, time and chair
16:27 <jgrimm> Tuesday 2016-05-24 at 1600 UTC .. jamespage to chair
16:27 <jgrimm> and that's a wrap. Thanks folks!
16:27 <cpaelzer> thanks jgrimm, o/ everybody
16:27 <jgrimm> #endmeeting