#ubuntu-meeting: DMB meeting

Meeting started by infinity at 19:09:34 UTC (full logs).

Meeting summary

  1. Review actions from last meeting (infinity, 19:09)
  2. Martin Wimpress MATE PPU upload application (infinity, 19:15)
    1. ''Vote:'' Create a MATE packgeset (based on the current set in the wiki) and give Martin Wimpress upload rights for it (Carried) (infinity, 19:23)
    2. ''Vote:'' We believe the MATE packageset is probably too limited, vote to assign an action to Martin to propose a larger scope for review out-of-band or at the next meeting (Carried) (infinity, 19:25)
    3. ACTION: infinity to update xenial and yakkety for ubuntu-mate packageset and flexiondotorg's upload privs to same (infinity, 19:27)
    4. ACTION: flexiondotorg to bring us an expanded MATE packageset proposal (infinity, 19:28)

  3. AOB (infinity, 19:29)
    1. ACTION: sil2100 to fix the Fridge calendar to list DMB meetings at the right times and invite the current members (infinity, 19:32)


Meeting ended at 19:38:50 UTC (full logs).

Action items

  1. infinity to update xenial and yakkety for ubuntu-mate packageset and flexiondotorg's upload privs to same
  2. flexiondotorg to bring us an expanded MATE packageset proposal
  3. sil2100 to fix the Fridge calendar to list DMB meetings at the right times and invite the current members


Action items, by person

  1. flexiondotorg
    1. infinity to update xenial and yakkety for ubuntu-mate packageset and flexiondotorg's upload privs to same
    2. flexiondotorg to bring us an expanded MATE packageset proposal
  2. infinity
    1. infinity to update xenial and yakkety for ubuntu-mate packageset and flexiondotorg's upload privs to same
  3. sil2100
    1. sil2100 to fix the Fridge calendar to list DMB meetings at the right times and invite the current members


People present (lines said)

  1. infinity (72)
  2. meetingology (26)
  3. flexiondotorg (25)
  4. rbasak (16)
  5. BenC (15)
  6. sil2100 (14)
  7. micahg (6)
  8. cyphermox (2)


Generated by MeetBot 0.1.5.