#ubuntu-meeting: CC Check-in Meeting

Meeting started by belkinsa at 17:00:05 UTC (full logs).

Meeting summary

    1. ACTION: mhall119 Follow up with IS about community help wiki lock down (belkinsa, 17:08)
    2. ACTION: mhall119 Follow up with IS about wiki.ubuntu.com 500 errors (mhall119, 17:10)
    3. ACTION: GunnarHj to call for help on desktop docs (mhall119, 17:18)
    4. ACTION: pleia2 and knome to request help from the Canonical Community Team in recruiting documentation help from inside Canonical (mhall119, 17:36)

  1. QA Team Check-In (belkinsa, 17:58)
    1. ACTION: Reschedule QA team checkin to June 17th (mhall119, 17:59)


Meeting ended at 18:06:38 UTC (full logs).

Action items

  1. mhall119 Follow up with IS about community help wiki lock down
  2. mhall119 Follow up with IS about wiki.ubuntu.com 500 errors
  3. GunnarHj to call for help on desktop docs
  4. pleia2 and knome to request help from the Canonical Community Team in recruiting documentation help from inside Canonical
  5. Reschedule QA team checkin to June 17th


Action items, by person

  1. GunnarHj
    1. GunnarHj to call for help on desktop docs
  2. knome
    1. pleia2 and knome to request help from the Canonical Community Team in recruiting documentation help from inside Canonical
  3. mhall119
    1. mhall119 Follow up with IS about community help wiki lock down
    2. mhall119 Follow up with IS about wiki.ubuntu.com 500 errors
  4. pleia2
    1. pleia2 and knome to request help from the Canonical Community Team in recruiting documentation help from inside Canonical


People present (lines said)

  1. mhall119 (75)
  2. pleia2 (46)
  3. knome (45)
  4. pmatulis (33)
  5. belkinsa (31)
  6. wxl (24)
  7. dsmythies (21)
  8. hggdh (14)
  9. meetingology (12)
  10. GunnarHj (11)
  11. flocculant (4)


Generated by MeetBot 0.1.5.