17:00 <belkinsa> #startmeeting CC Check-in Meeting
17:00 <meetingology> Meeting started Thu Mar  3 17:00:05 2016 UTC.  The chair is belkinsa. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:00 <meetingology> 
17:00 <meetingology> Available commands: action commands idea info link nick
17:00 <belkinsa> Who is all for the Check-in Meeting for the Doc Team and QA Team?
17:00 <pleia2> doc team o/
17:00 <pmatulis> \o
17:00 <dsmythies> I'm here.
17:00 <belkinsa> Doc Team 17:00UTC - QA Team 17:30UTC
17:01 <belkinsa> Any CC members?  QA Team members?
17:01 <GunnarHj> o/
17:02 <belkinsa> Alright, let's get started.
17:02 <belkinsa> Doc Team, what do you have to say about what you have done for this cycle?
17:02 <mhall119> hello everyone
17:02 <mhall119> o/
17:02 <belkinsa> #chair mhall119
17:02 <meetingology> Current chairs: belkinsa mhall119
17:03 <dsmythies> As mentioned in the last couple of meetings, for the serverguide we lack subject matter expert input. The serverguide struggles to be current.
17:03 <hggdh> belkinsa: o/
17:03 <dsmythies> For the 16.04 cycle, the issue is compounded by the significant changes introduced by the change to systemd.
17:03 <belkinsa> #chair hggdh
17:03 <meetingology> Current chairs: belkinsa hggdh mhall119
17:03 <dsmythies> Recall that the serverguide is only published for LTS cycles, and server people tend to only run LTS editions. I.E. we are just discovering systemd stuff now.
17:03 <knome> i'm on/off, we have a xubuntu meeting at the same time
17:03 <mhall119> dsmythies: who have you had help you with this in the past?
17:04 <pleia2> knome and I have spent a ridiculous amount of time dealing with the fact that the wiki at https://help.ubuntu.com/community/ was first being spammed, and now has been locked down for 2 months
17:04 <pleia2> with it locked down, admins have to take wiki format diffs from community members on the mailing list to make changes to pages, so much work :(
17:04 <mhall119> pleia2: but that is unlocked again now, correct?
17:04 <pleia2> mhall119: nope, locked up again
17:04 <mhall119> was it getting spammed again?
17:04 <pleia2> I don't know
17:04 <mhall119> when was it locked again?
17:05 <pleia2> I don't know that either
17:05 <belkinsa> And is there some DoS attack on it because of the spam like wiki.ubuntu.com or do you not know?
17:05 <pmatulis> afaik, it never got unlocked
17:05 <pleia2> I told people to try and edit it after it worked for you, they couldn't knome replied to the ticket and they said it's locked
17:05 <belkinsa> I see.
17:05 <pleia2> pmatulis: it was for a few minutes at least :)
17:05 <pmatulis> pleia2: are you sure?
17:05 <knome> we confirmed it was unlocked
17:06 <pleia2> pmatulis: yes, I worked with mhall119 on it, he could edit it
17:06 <GunnarHj> pleia2: Glad to hear that you are on it, anyhow. It's utterly important that it soon can be edited by 'normal' people.
17:06 <pmatulis> pleia2: but isn't he on some special group?
17:06 <pleia2> GunnarHj: I don't have time to be "on it", this is really frustrating
17:06 <pleia2> pmatulis: nope, that's why he was good to test it
17:06 <pmatulis> ok, weird then
17:07 <pmatulis> dunno how it can be unlocked for a day and then locked again
17:07 <pleia2> clearly someone in IS flipped it back and didn't tell us
17:07 <pleia2> but I have no idea when/why
17:07 <hggdh> it is locked for me, at leas
17:07 <hggdh> least*
17:07 <mhall119> I will follow up with IS again and see what's going on
17:07 <pmatulis> or some auto-lock was put into effect
17:07 <pleia2> mhall119: thanks, it's really a problem
17:08 <mhall119> pleia2: understood, I thought we had resolved it, but evidently that was fleeting
17:08 <belkinsa> #action mhall119 Follow up with IS about community help wiki lock down
17:08 * meetingology mhall119 Follow up with IS about community help wiki lock down
17:08 <pmatulis> it seems appropriate to mention that wiki.ubuntu.com also has problems. lots of people are getting internal server errors. quite bad all around i would say
17:08 <mhall119> pmatulis: for a few days now I think, IIRC someone in IS was looking into it already but I will check on that too
17:09 <belkinsa> Yes, I'm aware of that.  I think we all are.
17:09 <belkinsa> #action mhall119 Follow up with IS about community wiki lock down
17:09 * meetingology mhall119 Follow up with IS about community wiki lock down
17:09 <GunnarHj> As regards the desktop docs, there isn't much to say, since nothing has been done this cycle. Even if the Unity desktop hasn't changed much lately, some parts of the 16.04 desktop docs will be dated.
17:09 <mhall119> need a different action belkinsa :)
17:09 <pleia2> yeah, do it twice, just to be sure :)
17:09 <hggdh> IS stated most internal errors are a consequence of the scripts they run to erase/block spam, and that they were working on getting these scripts to run faster
17:09 <mhall119> pleia2: it's funny because it's true
17:09 <belkinsa> #undo
17:09 <meetingology> Removing item from minutes: ACTION
17:09 <mhall119> TIL, meetingology has an #undo command
17:10 <belkinsa> mhall119, you can add it since i don't know any better.
17:10 <belkinsa> mhall119, I did undo it.
17:10 <mhall119> #action mhall119 Follow up with IS about wiki.ubuntu.com 500 errors
17:10 * meetingology mhall119 Follow up with IS about wiki.ubuntu.com 500 errors
17:10 <belkinsa> GunnarHj, is it because there is no one working on the docs or what?
17:10 <pleia2> GunnarHj: was there a call for people to review the desktop docs in anticipation of updating them? I think I remember one, but I might have dreamt it
17:10 <GunnarHj> belkinsa: Yes.
17:11 <belkinsa> I see.
17:11 <pmatulis> all doc projects seem to be in a bad funk these days. it's really difficult
17:11 <pleia2> ah, looks like there was for server guide, but not desktop
17:11 <mhall119> GunnarHj: do we have a way to listing what is out of date?
17:11 <GunnarHj> pleia2: pmatulis posted a call for the server guide, but no such has been posted for desktop.
17:12 <belkinsa> Maybe a call for the Desktop Docs is needed?
17:12 * pleia2 nods
17:12 <dsmythies> mhall119: Serverguide help is spuratic at best. pmatulis puts out requests for help on the serverteam email list.
17:12 <GunnarHj> mhall119: No easy way, I'm afraid. Read the docs...
17:12 <pleia2> belkinsa: first we need someone to do it :)
17:12 <belkinsa> Right, duh.
17:12 <pleia2> also make sure all the contribution docs are up to date, so we don't have people trying to help and failing
17:13 <pleia2> so a lot of work, very few (any?) people
17:13 <mhall119> GunnarHj: can the docs team identify and tag out of date docs for other contributors to work on, or would that be about as much work as just updating them yourselves?
17:13 <dsmythies> For my part of it, I have been having troubles to get a working 16.04 system. I'm bogged down with that, and yet to move on to looking at docs with the new systems.
17:13 <pmatulis> for serverguide, i maintain a table of stuff that is most pressing
17:14 <mhall119> pmatulis: that would be a good thing to point new contributors too (especially in a call for help)
17:14 <dsmythies> pmatulis: samba is, suddenly, obsolete. This change was since the start of 16.04.
17:14 <mhall119> having a list to pick from is less daunting than having to find something first
17:14 <pmatulis> mhall119: that's been done in my call for help :)
17:14 <mhall119> \o/
17:14 <pleia2> and I included the call for help in the ubuntu weekly newsletter
17:14 <mhall119> ok, so do we need an action item for desktop guide call for help?
17:15 <pmatulis> pleia2: ty for that
17:15 <GunnarHj> Identifying out of date docs if of course easier than also fixing it, but it would still take quite some time. I fear that we simply don't have the sufficient resources to do it.
17:15 * pmatulis hugs pleia2
17:15 * pleia2 hugs pmatulis
17:15 <mhall119> GunnarHj: understood, but the investment might bring in new contributors to boost your resource in the future
17:15 <pmatulis> dsmythies: yeah, will proll be dropping samba, sadly
17:16 <mhall119> GunnarHj: even if it's not a complete list, if you can put together 10 or 20 "most wanted" pages that need updates
17:16 <GunnarHj> mhall119: Indeed. And a call for help should be posted.
17:17 <dsmythies> pmatulis: You can not drop samba, it is too important. The root issue is that we need subject matter expert input and we don't get it.
17:17 <mhall119> who would like to volunteer to put out a call for help on desktop guide docs?
17:17 <mhall119> dsmythies: experts on samba specifically, or server stuff in general?
17:17 <pmatulis> dsmythies: actually, out of date docs are worse than no docs
17:18 <GunnarHj> mhall119: I can scream for help re desktop.
17:18 <pmatulis> and having samba3 in Xenial is reaally out of date
17:18 <mhall119> thanks GunnarHj
17:18 <dsmythies> we need subject matter expert inout for every section of the serverguide. I do not understand why doc contribution is not manditory for canonical employees.
17:18 <mhall119> #action GunnarHj to call for help on desktop docs
17:18 * meetingology GunnarHj to call for help on desktop docs
17:19 <mhall119> dsmythies: who was the last SME you had helping with those docs?
17:19 <dsmythies> what is SME
17:19 <mhall119> subject matter expert
17:20 <dsmythies> Srge Hallyen did a huge section on virtualisation.
17:20 <pmatulis> dsmythies: interesting question. i try to push in that direction, in my own way
17:20 <pmatulis> dsmythies: yes, he does LXC. that reminds me, we need a huge section on LXD now ;)
17:21 <mhall119> stgraber might be able to help with that too
17:21 <hggdh> LXC/D and libvirt
17:21 <mhall119> dsmythies: have you asked either of them to help with the server docs?
17:22 <pmatulis> i know that they would like to help, but they're overloaded with other stuff
17:23 <dsmythies> I told Serge a few times how very grateful we were for his conrtibution. Otherwise I have no idea who to ask.
17:23 <pmatulis> i mentioned canonical doing upstream LXD docs. that may happen, but not in the near future. this can help, but not by much in the grand scheme
17:23 <mhall119> dsmythies: I'd recommend asking stgraber for help documenting LXD, he might even have some stuff already written than just needs to be converted to wiki markup
17:24 <knome> it would totally help if there was some general leadership for docs from canoncial
17:25 <knome> i don't mean there needs to be one person doing that only, but some sort of point-of-contact who could dedicate a few hours per week for it
17:25 <pmatulis> knome: what sort of leadership do you mean. that only takes a few hours per week?
17:25 <mhall119> knome: what can someone from Canonical do that others can't? Is there some access or information that only we have?
17:26 <dsmythies> mhall119: I don't know who stgraber is. pmatulis: can you take this?
17:26 <pmatulis> like i said, i've already talked to those guys
17:26 <mhall119> dsmythies: he's the tech lead on LXD, he's written several blog posts about it too
17:26 <knome> mhall119, no information, but it would be helpful to see somebody overlooking it all
17:26 <knome> currently, i don't feel a strong leadership for the whole of the docs team
17:26 <knome> decisions are hard to make and lately it has looked like it's impossible
17:27 <knome> nobody is willing to take the leadership responsility or doesn't have the time for it
17:27 <mhall119> knome: right, I understand the need for leadership, but in my mind that could be somebody from the community as much as somebody from canonical
17:27 <knome> +bi
17:27 <dsmythies> knome: I agree, re-leadership.
17:27 <knome> i can be somebody from the community, but since nobody has stepped up...
17:27 <mhall119> understood
17:27 <belkinsa> Maybe we need one from Canonical and one from the Community?
17:28 <knome> of course ubuntu/canonical can just ignore documentation (because who reads any?!) but i don't agree it's a good idea
17:29 <pmatulis> it would be great if we could have specifics on what your want such leadership to do. afaics, it's more we need a few persons to motivate people to help. without contributors there's nothing to manage/lead
17:29 <belkinsa> It's nearing 17:30, but it seems that we don't have anyone from the QA team yet.
17:29 <mhall119> ok, this sounds like something where the community team in canonical should get involved, to advocate for employees to contribute more to docs, can somebody send an email us requesting that? I'll advocate for it in our next team call
17:30 <knome> pmatulis, from my point of view, we need somebody who has enough time and vision to lead the team and guide it into the right direction
17:30 <dsmythies> for serverguide, I can e-mail.
17:30 <knome> i'm not talking even about the serverguide... i'm talking about the whole team
17:31 <pleia2> at the very least, someone who can nudge contributors to do something, hannie over in the ubuntu-manual team has quite an active crew and all she does is ask
17:31 <knome> one of the things the leader from canonical could do is talk with other people on canonical on docs we need
17:32 <mhall119> knome: that's something the community team can do
17:32 <dsmythies> belkinsa: would e-mail go to that address on your reminder e-mail ( community-council@lists.ubuntu.com ) ?
17:33 <knome> and maybe some of the issues and disagreements that have led the team not being able to make decisions or take action could be resolved with the help from the community team
17:33 <knome> for example: what do we do in general with the community wiki?
17:33 <belkinsa> dsmythies, um, yes.
17:33 <pleia2> the wiki threads always get away from us
17:33 <knome> (some want it shut down, some want to keep it as is, some want to change the platform...)
17:33 <mhall119> dsmythies: that goes to the CC, but not to the community team in canonical
17:34 <pleia2> knome: nods
17:34 <knome> and this is not the only issue the team has trouble with
17:34 <mhall119> knome: can you email the community team asking for us to drum up some docs help from inside the company?
17:35 <pleia2> or I can
17:35 <GunnarHj> knome: What, except for different opinions on the wiki, do we have *trouble* with?
17:35 <pmatulis> it seems the community is the best entity to decide what to do with the community wiki
17:35 <pleia2> GunnarHj: different opinions, no one to decide
17:35 <knome> pleia2, i'll help you get that done
17:35 <pleia2> knome: ok, we'll etherpad later
17:35 <knome> GunnarHj, many alternatives have been proposed, but nothing has happened
17:35 <knome> clearly, the situation can't go on like it does now
17:36 <mhall119> #action pleia2 and knome to request help from the Canonical Community Team in recruiting documentation help from inside Canonical
17:36 * meetingology pleia2 and knome to request help from the Canonical Community Team in recruiting documentation help from inside Canonical
17:36 <knome> but there is always somebody who says we can't move on either, because they don't like the direction somebody is proposing (and willing to take action on)
17:36 <pmatulis> knome: that's due to a lack of interest from the community. canonical cannot force the community to "be interested"
17:37 <knome> pmatulis, of course not, but if the community isn't "interested", why are all attempts to make the wiki work blocked?
17:37 <mhall119> knome: pleia2: if the docs team contributors could recommend a course of action on the wiki software, that would certainly help
17:37 <knome> mhall119, they can't.
17:37 <knome> mhall119, that's one of the problems we need external help from
17:37 <knome> (and when i say they, i mean "us")
17:37 <mhall119> knome: can't make a recommendation? or can't agree on one?
17:37 <pleia2> can't agree on one
17:37 <mhall119> ok
17:38 <knome> can't agree on one, even if specific solutions are proposed and volunteers are ready to take that action
17:38 <pleia2> and we need input from IS too
17:38 <pleia2> we sent them recommendations on how to fix spam, and haven't heard anything
17:38 <mhall119> pleia2: in an RT?
17:38 <pmatulis> knome: that's true. i proposed to change the format of the serverguide from xml to markdown but i got shouted down. everyone has a dissenting opinion, which just lowers any chance of people getting motivated
17:38 <pleia2> mhall119: yep, same RT I've shared many times
17:38 <mhall119> ack, I'll add that to my previous action to see why the wiki is locked down again
17:39 <knome> pmatulis, this is exactly the problem; even if you volunteered to do the whole conversion from xml to markdown, there is always somebody that disagrees loudly and then things stall.
17:39 <knome> pmatulis, which is why i'm seeking for leadership to the team
17:39 <pleia2> knome: exactly
17:39 <knome> (and since that can't be found from inside the team, i'm pointing my finger to canonical)
17:39 <pmatulis> knome: but then we run the risk of being "managed by canonical" and that's another can of worms. but sure, it's worth a try
17:40 <knome> i'm not saying the team should be canonical-driven in the sense that they tell us what we need to do
17:40 <knome> but since the team clearly can't make any decisions or get things rolling, it would help to have somebody from the outside working with us
17:40 <pleia2> the fact is, no one is volunteering, so I think we need someone who is paid to help nudge us along
17:40 <pmatulis> i've always felt that there should be a Canonical community guy (whatever they're called) in charge of documentation
17:40 <pleia2> or else we won't have 16.04 docs
17:40 <mhall119> how is the docs team governed currently? Is there an admin team or council or something?
17:40 <hggdh> pmatulis: +1
17:41 <pleia2> mhall119: nothing
17:41 <pleia2> there is no leader, the CC owns the team
17:41 <knome> the other issue with not having clear leadership is that there are leaders for subteams like the serverguide, desktop docs, community wiki and whatever
17:41 <mhall119> perhaps that's somethig to consider putting in place, to make decision making easer and supported
17:41 <hggdh> the thing here is because nobody can agree on a specific action, no action is taken. End result is stagnation
17:41 <belkinsa> Maybe a board of leaders could help the team.  Maybe three from each sub-team, wiki, sever, and wiki.
17:41 <knome> and in some wicked way it always feels like the people who aren't even working with X always know what is best for X
17:42 <knome> (without pointing fingers at anybody)
17:42 <pleia2> the CC owns the team because individuals who did in the past drifted off and then we got blocked on releases, but no one has been able/willing to volunteer to take their place
17:42 <knome> belkinsa, please, no
17:42 <knome> belkinsa, we don't need bureucracy
17:42 <pleia2> belkinsa: plus, there are no volunteers for one leader, let alone a board :)
17:42 <hggdh> sowe need clear directions.
17:42 <belkinsa> Alright.
17:42 <hggdh> this means *one* leader
17:43 <knome> one leader that has a vision of the big picture, yes
17:43 <mhall119> pleia2: what do you think about creating a docs-council (or whatever name) to be the decision-making body for the docs team?
17:43 <knome> :|
17:43 <hggdh> a rose any anoy other name...
17:43 <pleia2> mhall119: not a fan, and I doubt we could staff it
17:44 <knome> mhall119, how does a council help when the same people who would be in it can't decide on the things now?
17:44 <hggdh> *any other
17:44 <pleia2> if we had volunteers we would have self organized a leadership team already
17:44 * hggdh has to *really* pay attention to mind & fingers coordination
17:44 <mhall119> knome: smaller number of people
17:44 <pleia2> but the problem is there are a lot of people with opinions and none to do work
17:44 <knome> mhall119, the active people *are* a small number of people already
17:45 <pleia2> yeah, I think all the active people are here right now
17:45 <knome> a clear direction from "above" would likely attract more contributors too
17:45 <pmatulis> hopefully this will mean consolidating our efforts. the help wiki, the ubuntu manual, and the actual documentation dilutes the precious resources we have
17:45 <mhall119> knome: and are those the same people who don't agree on how to proceed?
17:45 <knome> mhall119, yes.
17:45 <mhall119> ok
17:46 <pleia2> we can start with our email
17:46 <mhall119> alright, so I can offer help from the community team in finding contributors inside of Canonical, but without anybody volunteering to take a leadership role I'm not sure how we're going to solve any long-term planning issues
17:47 <pleia2> sometimes it just takes some energy for leaders to emerge, we can revisit in 6 months
17:47 <dsmythies> pmatulis: Your serverguide example was unfair. You should tell the whole story: You didn't have an overall project plan with viable timeline, nor had you thought through the translations workflow. It wasn't shotdown as much as lets make a realistic plan.
17:48 <knome> dsmythies, are you working with the serverguide actively?
17:48 <pmatulis> dsmythies: let's say that i didn't get any positive feedback then
17:48 <dsmythies> Knome: I am stuck trying to get a 16.04 server working. But yes, then I will be.
17:49 <pmatulis> dsmythies: i'm curious what issues you are having installing 16.04
17:49 <knome> dsmythies, ok, did you ask for the details you are asking now when pmatulis suggested this?
17:49 <mhall119> ok, we have an action for pleia2 and knome already to contact the CCT, are there any other action items we can take from this discussion?
17:50 <dsmythies> Yes, it fizzled, as far as I recall.
17:50 <mhall119> any other actions that you can think of can be brought to the CC over email
17:51 <dsmythies> pmatulis: I'll conintue with you over on ubuntu-docs channel.
17:51 <mhall119> we've run way over time for this part of the meeting, flocculant are you here for the QA team?
17:51 <pmatulis> mhall119: propose opening a community manager position for documentation?
17:51 <belkinsa> mhall119, thank you.
17:51 <dsmythies> Thanks all.
17:51 <flocculant> mhall119: sorry - too late now
17:51 <GunnarHj> Thanks
17:52 <belkinsa> Not a problem.
17:52 <mhall119> pmatulis: you mean a new employee?
17:52 <pmatulis> mhall119: yep
17:52 <mhall119> flocculant: would it better to reschedule the QA team's checkin?
17:52 <mhall119> pmatulis: that's not my call, it would have to be approved by higher-ups
17:52 <flocculant> mhall119: ask Nick
17:53 <mhall119> he doesn't hire people either :)
17:53 <wxl> mhall119: yeah balloons is head of the show. i can represent, but i usually don't get in until about now.
17:53 <hggdh> I think we do not have an option, time is almost up
17:53 <mhall119> oh, ask him about the meeting, I get you now
17:53 <mhall119> balloons: do you want to reschedule so the QA team gets more time?
17:53 <belkinsa> Oh!  I was asked by tsimonq2 to give news about a QA API, but balloons would know more.
17:54 <flocculant> mhall119: more than 6 minutes - that'd be good :)
17:56 <belkinsa> Clock's ticking.  flocculant, do you have any updates?
17:56 <mhall119> ok, I will tack it on to the end of the calendar schedule, so it'll be in June, is that okay?
17:56 <flocculant> belkinsa: what?
17:56 <belkinsa> Nevermind.
17:57 <wxl> mhall119: *I* would like it to be starting about now. i don't know what balloons thinks, though, and he's the most important one.
17:57 <mhall119> wxl: sure, if you have an update or a topic, go ahead and start
17:58 * mhall119 hopes nobody needs this channel in the next hour, if so we can move it to #ubuntu-quality
17:58 <belkinsa> #topic QA Team Check-In
17:58 <wxl> mhall119: no, i meant at 1800 UTC
17:58 <wxl> mhall119: june works for me.
17:58 <mhall119> wxl: oh, sorry, we're always at the same day and time
17:58 <mhall119> but DST might change when it happens in your local time :)
17:58 <wxl> yeah ok :)
17:59 <wxl> so the only thing i can really comment on is that through GCI we got some changes to the ISO tracker
17:59 <mhall119> #action Reschedule QA team checkin to June 17th
17:59 * meetingology Reschedule QA team checkin to June 17th
17:59 <wxl> that and tsimonq2 has been working on an API for the tracker
17:59 <mhall119> wxl: what does the API do?
17:59 <wxl> with the ultimate goal of being able to expose better data on what sort of stuff has been going on
18:00 <wxl> mhall119: well, originally, he was just going to learn the php API but got annoyed with it and its lack of documentation, so he went python and created a sphinx autodoc
18:00 <wxl> mhall119: so now we have, IMHO, an easier to use API, with better documentation
18:00 <mhall119> win-win
18:00 <wxl> yep yep
18:01 <wxl> and there will be more improvements to come as a result of that
18:01 <wxl> i know flocculant has been working on some further improvements to the tracker as well
18:02 <wxl> beyond that, at least from the guise of lubuntu, we're moving well on our way to the release of 16.04. working on testing some upstream bug fixes to LXDE
18:02 <mhall119> alright, unless there is anything else that needs to be discussed right now, let's wrap this meeting up and work on those action items
18:03 <wxl> meanwhile, we just got the lxqt metapackage in the repos for xenial, so we can really start testing it for release in 16.10 in earnest
18:03 * mhall119 is looking forward to seeing lxqt evolve
18:03 * wxl is too!
18:03 <wxl> one other thing i'll mention and then i've exhausted myself :)
18:04 <wxl> we have had some discussion about the milestone checklist tracking for those milestone's ubuntu's not been involved in
18:04 <wxl> it's been the case that flexiondotorg, flocculant, and myself have invariably been the people doing it
18:04 <wxl> so we've tried to do some work to encourage others
18:04 <hggdh> thank you
18:05 <wxl> but also has some discussion about letting non-release team folks do it. i have dedicated folks within our qa team that can easily herd cats/write announcements, so it's a relief that no one's opposed to that
18:05 <mhall119> wxl: sounds good
18:05 <wxl> the benefit is that we have more people trained and those of us that usually do it will be less irritated XD
18:06 <mhall119> win-win again :)
18:06 <wxl> yuup
18:06 <mhall119> alright, thanks everyone for the great meeting, sorry to the QA team for having to reschedule you
18:06 <mhall119> as always, you can contact the CC by email anytime
18:06 <wxl> thanks for the check in mhall119, belkinsa, hggdh and the rest of the cc :)
18:06 <mhall119> #endmeeting