#ubuntu-meeting: Ubuntu LoCo Portal Planning

Meeting started by tsimonq2 at 21:06:08 UTC (full logs).

Meeting summary

  1. Existing * (tsimonq2, 21:09)
    1. ACTION: Remove bug 881019 from the LoCo Portal Project on Launchpad (tsimonq2, 21:16)
    2. ACTION: Upgrade the django version for the LoCo Portal (tsimonq2, 21:17)
    3. ACTION: wxl make an rt ticket re: upgrading django and what version to use (wxl, 21:18)
    4. https://wiki.ubuntu.com/LoCoTeamPortal/ReleaseProcess (daker, 21:19:40)
    5. ACTION: Triage the LoCo Portal Bugs on Launchpad: https://bugs.launchpad.net/loco-team-portal/ (tsimonq2, 21:22)

  2. New features (tsimonq2, 21:24)
  3. Release schedule? (tsimonq2, 21:27)
    1. https://wiki.ubuntu.com/LoCoTeamPortal (pleia2, 21:32:38)
    2. ACTION: Revise existing documentation (tsimonq2, 21:34)
    3. ACTION: Upgrade vagrant to the lastest version (daker, 21:35)

  4. Documentation (tsimonq2, 21:35)
    1. SUBTOPIC: "Get Started" (tsimonq2, 21:37)
    2. SUBTOPIC: "Get Started" (tsimonq2, 21:37)
    3. ACTION: tsimonq2: Move the "Get Started" to a different subpage (tsimonq2, 21:39)

  5. Existence/How do we make it more useful? (tsimonq2, 21:43)
    1. ''Vote:'' Does the LoCo Portal still need to exist? (Carried) (tsimonq2, 21:52)

  6. Misc. (tsimonq2, 21:53)


Meeting ended at 22:00:06 UTC (full logs).

Action items

  1. Remove bug 881019 from the LoCo Portal Project on Launchpad
  2. Upgrade the django version for the LoCo Portal
  3. wxl make an rt ticket re: upgrading django and what version to use
  4. Triage the LoCo Portal Bugs on Launchpad: https://bugs.launchpad.net/loco-team-portal/
  5. Revise existing documentation
  6. Upgrade vagrant to the lastest version
  7. tsimonq2: Move the "Get Started" to a different subpage


Action items, by person

  1. tsimonq2
    1. tsimonq2: Move the "Get Started" to a different subpage
  2. wxl
    1. wxl make an rt ticket re: upgrading django and what version to use
  3. UNASSIGNED
    1. Remove bug 881019 from the LoCo Portal Project on Launchpad
    2. Upgrade the django version for the LoCo Portal
    3. Triage the LoCo Portal Bugs on Launchpad: https://bugs.launchpad.net/loco-team-portal/
    4. Revise existing documentation
    5. Upgrade vagrant to the lastest version


People present (lines said)

  1. tsimonq2 (121)
  2. wxl (50)
  3. pleia2 (21)
  4. meetingology (21)
  5. daker (13)
  6. ubottu (9)
  7. nhaines (5)
  8. genii (1)


Generated by MeetBot 0.1.5.