#ubuntu-meeting Meeting

Meeting started by zul at 16:01:11 UTC (full logs).

Meeting summary

    1. ACTION: Review ACTION points from previous meeting (zul, 16:01)

  1. Xenial Development (zul, 16:04)
  2. Assigned bugwork (rbasak) (zul, 16:06)
    1. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-x-server-core (jgrimm, 16:07:42)

  3. Server & Cloud Bugs (caribou) (zul, 16:10)
  4. Weekly Updates & Questions for the QA Team (matsubara) (zul, 16:18)
    1. https://jenkins.qa.ubuntu.com/view/Trusty/view/Smoke%20Testing/ (matsubara, 16:22:27)
    2. ACTION: : Matsubara to research and answer whether we want to resume manual testing for i386 (zul, 16:31)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (zul, 16:32)
  6. Upcoming Call For Papers (zul, 16:34)
  7. Ubuntu Server Team Events (zul, 16:35)
  8. Open Discussion (zul, 16:36)


Meeting ended at 16:36:47 UTC (full logs).

Action items

  1. Review ACTION points from previous meeting
  2. : Matsubara to research and answer whether we want to resume manual testing for i386


People present (lines said)

  1. zul (42)
  2. rbasak (19)
  3. teward (17)
  4. caribou (17)
  5. jgrimm (15)
  6. matsubara (14)
  7. arges (9)
  8. hggdh (9)
  9. meetingology (5)
  10. phillw (4)
  11. kickinz1 (4)
  12. cpaelzer (2)
  13. ubottu (1)


Generated by MeetBot 0.1.5.