#ubuntu-meeting: Developer Membership Board

Meeting started by xnox at 15:43:47 UTC (full logs).

Meeting summary

  1. PPU uploader Sergio Schvezov for snappy and snapcraft (xnox, 15:46)
    1. https://wiki.ubuntu.com/SergioSchvezov (xnox, 15:46:07)
    2. http://people.canonical.com/~ubuntu-archive/proposed-migration/update_excuses.html (sergiusens, 15:59:46)
    3. ''Vote:'' grant sergiusens PPU rights for ubuntu-snappy, snapcraft (Carried) (xnox, 16:12)

  2. Core Dev Application - caribou (xnox, 16:13)
    1. ''Vote:'' grant caribou ubuntu core dev rights (Carried) (xnox, 16:27)
    2. http://autopkgtest.ubuntu.com/packages/u/udisks2/xenial/ppc64el/ (Laney, 16:27:42)

  3. next chair (xnox, 16:28)
    1. ACTION: infinity to chair the next DMB meeting (xnox, 16:29)

  4. any other bussiness (xnox, 16:29)


Meeting ended at 16:38:20 UTC (full logs).

Action items

  1. infinity to chair the next DMB meeting


People present (lines said)

  1. xnox (70)
  2. Laney (45)
  3. sergiusens (28)
  4. meetingology (24)
  5. caribou (22)
  6. micahg (8)
  7. cyphermox (8)
  8. ogra_ (8)
  9. dholbach (4)
  10. ubottu (2)
  11. mapreri (1)


Generated by MeetBot 0.1.5.