#ubuntu-meeting: DMB meeting

Meeting started by micahg at 19:06:24 UTC (full logs).

Meeting summary

  1. Review of previous action items (micahg, 19:07)
    1. SUBTOPIC: DMB members who didn't consent to fill in feedback to Noskcaj (micahg, 19:07)

  2. Package Set/Per Package Uploader Applications (micahg, 19:08)
    1. SUBTOPIC: TimoJyrinki / ubuntu-qt-packages (micahg, 19:09)
    2. ''Vote:'' Please vote to grant TimoJyrinki rights to the ubuntu-qt-packages packageset (Carried) (micahg, 19:13)
    3. ACTION: stgraber to create team for ubuntu-qt-packages and add timo-jyrinki to it (micahg, 19:14)

  3. Ubuntu Core Developer Application (micahg, 19:16)
    1. SUBTOPIC: Graham Inggs (micahg, 19:16)
    2. https://wiki.ubuntu.com/GrahamInggs/CoreDevApplication (micahg, 19:16:51)
    3. ''Vote:'' Please vote on ginggs becoming core-dev (Carried) (micahg, 19:46)

  4. MOTU applications (micahg, 19:48)
    1. SUBTOPIC: Gianfranco Costamagna (micahg, 19:48)
    2. https://wiki.ubuntu.com/GianfrancoCostamagna/MOTUApplication (micahg, 19:48:56)
    3. ''Vote:'' Gianfranco Costamagna for MOTU (Carried) (micahg, 20:12)

  5. AOB (micahg, 20:13)
    1. next chair is infinity (micahg, 20:13)
    2. DMB election for 3 seats soon (micahg, 20:14)


Meeting ended at 20:18:18 UTC (full logs).

Action items

  1. stgraber to create team for ubuntu-qt-packages and add timo-jyrinki to it


Action items, by person

  1. stgraber
    1. stgraber to create team for ubuntu-qt-packages and add timo-jyrinki to it


People present (lines said)

  1. micahg (72)
  2. meetingology (36)
  3. LocutusOfBorg1 (33)
  4. xnox (19)
  5. ginggs (16)
  6. stgraber (13)
  7. infinity (12)
  8. cyphermox_ (10)
  9. ubottu (3)
  10. bdmurray (3)
  11. mapreri (2)


Generated by MeetBot 0.1.5.