#ubuntu-meeting Meeting

Meeting started by dholbach at 17:01:52 UTC (full logs).

Meeting summary

  1. Introductions (dholbach, 17:05)
  2. Updating the CC agenda schedule (dholbach, 17:18)
    1. ACTION: dholbach to check the list of dates on http://pad.ubuntu.com/dQDBNCfRIY for conflicts (dholbach, 17:30)
    2. ACTION: mhall119 to invite teams after we checked dates for collisions (dholbach, 17:31)

  3. Restaffing teams in 2016 (dholbach, 17:32)
    1. http://pad.ubuntu.com/9sK41pmNjL (dholbach, 17:33:04)
    2. https://launchpad.net/~ubuntu-irc-council/+members#active (mhall119, 17:38:31)
    3. http://pad.ubuntu.com/9sK41pmNjL updated (dholbach, 17:39:09)
    4. ACTION: dholbach to mail teams about upcoming restaffings (dholbach, 17:43)
    5. ACTION: dholbach to start a conversation on the list about team reports (dholbach, 17:50)
    6. ACTION: sgclark to update the team report for this meeting (dholbach, 17:51)

  4. Any other business (dholbach, 17:52)
    1. https://wiki.ubuntu.com/CommunityCouncil and the pages linked from there is what I can think of (dholbach, 17:53:34)


Meeting ended at 18:00:16 UTC (full logs).

Action items

  1. dholbach to check the list of dates on http://pad.ubuntu.com/dQDBNCfRIY for conflicts
  2. mhall119 to invite teams after we checked dates for collisions
  3. dholbach to mail teams about upcoming restaffings
  4. dholbach to start a conversation on the list about team reports
  5. sgclark to update the team report for this meeting


Action items, by person

  1. dholbach
    1. dholbach to check the list of dates on http://pad.ubuntu.com/dQDBNCfRIY for conflicts
    2. dholbach to mail teams about upcoming restaffings
    3. dholbach to start a conversation on the list about team reports
  2. mhall119
    1. mhall119 to invite teams after we checked dates for collisions
  3. sgclark
    1. sgclark to update the team report for this meeting


People present (lines said)

  1. dholbach (93)
  2. sgclark (33)
  3. mhall119 (31)
  4. hggdh (12)
  5. marcoceppi (9)
  6. meetingology (9)
  7. balloons (2)
  8. czajkowski (1)


Generated by MeetBot 0.1.5.