17:01 <dholbach> #startmeeting
17:01 <meetingology> Meeting started Thu Dec  3 17:01:52 2015 UTC.  The chair is dholbach. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
17:01 <meetingology> 
17:01 <meetingology> Available commands: action commands idea info link nick
17:01 <dholbach> hello hello :)
17:01 <marcoceppi> o/
17:02 <sgclark> hello
17:02 <dholbach> #chair sgclark czajkowski marcoceppi mhall119 hggdh
17:02 <meetingology> Current chairs: czajkowski dholbach hggdh marcoceppi mhall119 sgclark
17:02 <dholbach> Welcome to the first meeting of the new Community Council :-)
17:03 <sgclark> Hello everyone, newb council member at your service.
17:03 <czajkowski> aloha
17:03 <mhall119> o/
17:03 <dholbach> it looks like belkinsa and sabdfl are not around, but we have quite some good attendance already :)
17:04 <dholbach> There were two organisation bits I wanted to bring up: updating the CC Agenda page with the catchups of this cycle and looking at the restaffings which happen this cycle
17:04 <dholbach> do we have any other bits we want to go through before that?
17:04 <dholbach> should we maybe do some introductions of us? :)
17:04 <sgclark> yeah
17:04 <mhall119> +1 for introductions
17:05 <dholbach> let's do that then :)
17:05 <dholbach> #topic Introductions
17:05 <dholbach> Who wants to go first?
17:05 <sgclark> sure I will
17:07 <sgclark> Hi, My name is Scarlett Clark. I am a developer for Kubuntu and KDE. I have been contibuting to (k)ubuntu family for a few years. This is my first run at the communitly political side of things. Bear with me as I find my way around things. Feel free to ask me any questions.
17:07 <sgclark> and my typing is horrid. sorry for that.
17:08 * sgclark fears the silence
17:09 * marcoceppi finishes typing
17:09 <marcoceppi> Hello, I'm Marco Ceppi. I'm a moderator on Ask Ubuntu and have been in the Ubuntu community for a quite few years now as wella s a long time Ubuntu user. While I mostly interact with users of Ubuntu Cloud and Server, I look forward to helping with the governece. I also serve on the Ubuntu Membership Board and work as an Engineering Manager at Canonical on the Juju Charm Community team
17:09 <sgclark> oohh juju, my new best friend
17:10 <mhall119> heh :)
17:10 <mhall119> I'm Michael Hall, a returning member of the Community Council, I am also a community manager at Canonical and long-time community contributor
17:11 <dholbach> Hello, I'm Daniel Holbach, also returning member of the CC. I've been part of Ubuntu for a long while and always liked to work with the different developer communities - right now I'm looking at Snappy Ubuntu Core a lot, I'm with mhall119 on the Community team.
17:12 <dholbach> czajkowski? :)
17:13 <dholbach> We'll introduce belkinsa and sabdfl the next time. ;-)
17:13 <mhall119> sabdfl probably doesn't need it :)
17:13 <sgclark> probably not lol
17:16 <marcoceppi> cool, welcome everyone o/
17:16 <dholbach> ok... it looks like czajkowski is in a conflicting meeting right now... we can maybe get her intro later on :)
17:16 <dholbach> yes, welcome everyone... I'm looking forward to working together with you :)
17:17 <mhall119> I'd one again like to thank all of our new and returning members for taking on this responsibility
17:17 <sgclark> welcome everyone, ditto
17:18 <mhall119> dholbach: shall we start with the CC agenda schedule?
17:18 <dholbach> yep, let's
17:18 <dholbach> #topic Updating the CC agenda schedule
17:18 <dholbach> so I just copied the old CC agenda to http://pad.ubuntu.com/dQDBNCfRIY
17:19 <dholbach> basically what we did in the last 2-3 years(?) was to invite other teams/councils/governance bodies into our CC meetings to have a brief catchup and get up to date on what's happening in other communities and offer help where we can
17:19 <dholbach> we could review the list of teams and see everyone's represented
17:20 <dholbach> in the meantime I could add dates, always alternating between 1st and 3rd Thu of the month
17:20 <sgclark> hmm I cant seem to access that
17:22 <dholbach> sgclark, can you try to join https://launchpad.net/~ubuntu-etherpad?
17:22 <dholbach> although... as an Ubuntu member you should be part of it already
17:22 <dholbach> yes: https://launchpad.net/~sgclark/+participation
17:23 <sgclark> ok works in chrome, my firefox is grumpy this morning
17:23 <dholbach> oh ok
17:23 <mhall119> dholbach: Having apps/phone folks on was nice, should we do the same with cloud/juju? marcoceppi thoughts?
17:24 <dholbach> ah, nice idea
17:24 <marcoceppi> So, these dates align with this meeting, so we'd simply be inviting these teams to join/status update?
17:24 <dholbach> I also seem to remember that "Ubuntu Governance" was something we planned to do, but didn't quite follow up on
17:25 <dholbach> marcoceppi, yes
17:25 <marcoceppi> Having a Server/Cloud would be a good idea mhall119 dholbach
17:26 <dholbach> cool, added them
17:26 <dholbach> mhall119, czajkowski: do you remember what we wanted to do with "Ubuntu Governance"?
17:27 <mhall119> dholbach: I think that was catching up with the sub-councils
17:27 <dholbach> was this supposed to be a hangout? or a meeting where we invite all boards/councils or something completely different?
17:27 <mhall119> all together to discuss the overall community governance
17:27 <dholbach> ok... I guess can do that
17:29 <dholbach> cool... if that's it, I would doublecheck that the meetings don't collide with popular holidays or sprints/events, then we could reach out to the teams
17:30 <dholbach> #action dholbach to check the list of dates on http://pad.ubuntu.com/dQDBNCfRIY for conflicts
17:30 * meetingology dholbach to check the list of dates on http://pad.ubuntu.com/dQDBNCfRIY for conflicts
17:30 <mhall119> no obvious holidays that I know of
17:30 <dholbach> cool
17:31 <dholbach> shall we have a look at the teams which need restaffing next year?
17:31 <mhall119> dholbach: I can send out invite emails to all of them once you've double checked the dates
17:31 <mhall119> ifyou want to give me an action for that
17:31 <dholbach> mhall119, awesome - thanks!
17:31 <sgclark> looks ok to me
17:31 <dholbach> #action mhall119 to invite teams after we checked dates for collisions
17:31 * meetingology mhall119 to invite teams after we checked dates for collisions
17:32 <dholbach> great
17:32 <dholbach> #topic Restaffing teams in 2016
17:32 <dholbach> maybe we can take a look look at the teams in https://launchpad.net/~ubuntu-council-teams/+members and see which need restaffing in 2016 and make a list
17:33 <mhall119> so I know that the LoCo Council needs to be concluded, they have nominees already we just need to go through them
17:33 <dholbach> maybe we just put them all in a pad
17:33 <dholbach> http://pad.ubuntu.com/9sK41pmNjL
17:33 <dholbach> ok, adding LoCo Council
17:34 <mhall119> Kubuntu Council just recently restaffed, I think everybody there is good for another year
17:34 <sgclark> kubuntu council is set for at least 1 year
17:34 <sgclark> right
17:36 <dholbach> sgclark, looking at https://launchpad.net/~kubuntu-council/+members#active - could it be that some of the folks need their expiry date updated?
17:36 <dholbach> sgclark, it was a election of the full Kubuntu Council, right?
17:38 <mhall119> it looks like three IRCC seats expire next month
17:38 <sgclark> it was an election of replacements of those we lost
17:38 <mhall119> https://launchpad.net/~ubuntu-irc-council/+members#active
17:38 <dholbach> sgclark, ok, thanks
17:39 <dholbach> http://pad.ubuntu.com/9sK41pmNjL updated
17:39 <dholbach> it looks like some busy next 2 months :-)
17:40 <mhall119> yes indeed
17:40 <dholbach> I'm happy to mail all the teams with instructions and dates, so we can get the processes started.
17:40 <mhall119> IRC and Forums we should open up for nominations soon
17:40 <dholbach> yep
17:40 <mhall119> what's the process for restaffing the TB?
17:40 <mhall119> are we involved in that at all?
17:41 <dholbach> ~ubuntu-dev members can vote
17:41 <hggdh> I don think so, the TB has different rules
17:41 <mhall119> that's what I thought too, but we can help spread the call for nominations
17:41 <dholbach> we at least list them here: https://wiki.ubuntu.com/CommunityCouncil/Restaffing
17:42 <dholbach> they won't mind a reminder from us :)
17:42 <hggdh> heh
17:42 <mhall119> :)
17:43 <dholbach> all right... I'll send a couple of mails :)
17:43 <dholbach> #action dholbach to mail teams about upcoming restaffings
17:43 * meetingology dholbach to mail teams about upcoming restaffings
17:44 <dholbach> do we have any other subjects we want to discuss?
17:45 <dholbach> at some stage I think it'd be good to talk about team reports... I know I've been doing an awful job of updating https://wiki.ubuntu.com/CommunityCouncil/TeamReports
17:45 <dholbach> pleia2 took care of them quite often
17:45 <dholbach> I wonder if other teams are still using them or if we check them for things like the Ubuntu Weekly Newsletter
17:46 <mhall119> honestly I haven't heard anybody talking about team reports in a long time
17:46 <dholbach> yeah, I know
17:46 <hggdh> perhaps this is a good question to ask the teams
17:47 <dholbach> hggdh, you mean during the catchup with the team?
17:47 <hggdh> yes, this would be the prefect moment, I think
17:47 <dholbach> yep, I agree
17:47 <hggdh> *perfect
17:47 <dholbach> maybe we can also discuss it on the ubuntu-community-team@ list to see how people feel about it
17:47 <dholbach> and maybe we can even give them a bit more visibility and make them more useful again
17:48 <hggdh> dholbach: indeed it would geve a broader visibility
17:48 <mhall119> +1 for discussing in the ML, since team reports are the responsibility of more than just the leaders of the teams we'll be meeting with
17:48 <sgclark> I did not even know about them, so that sounds good, visibility..
17:48 <dholbach> does anyone want to start the discussion on the mailing list?
17:49 <dholbach> does anyone want to update our team reports page with a link to the meeting log and everything? :)
17:49 <sgclark> since I dn't know anything about them, I have to decline :(
17:49 <dholbach> fair enough :)
17:49 <dholbach> no worries... I can mail the list - it should be quick to do
17:50 <dholbach> #action dholbach to start a conversation on the list about team reports
17:50 * meetingology dholbach to start a conversation on the list about team reports
17:50 <sgclark> about updating our team reports page, I guess that would be a good place for me to start learning about them, ? trying to do ours? lol
17:51 <dholbach> sounds good... I was very close to agreeing to do it, but I can't seem to log into the wiki :)
17:51 <sgclark> well I would like to be useful, seems that is a good place to start.
17:51 <dholbach> #action sgclark to update the team report for this meeting
17:51 * meetingology sgclark to update the team report for this meeting
17:51 <dholbach> thanks a lot sgclark
17:52 <dholbach> let me know if I can help
17:52 <dholbach> #topic Any other business
17:52 <sgclark> will do
17:52 <dholbach> awesome
17:52 <dholbach> does anyone have anything else to discuss?
17:52 <hggdh> not right now from me, still learning the ropes
17:53 <sgclark> yeah, is there a place hidden on the web that outlines our full responsibilities?
17:53 <dholbach> yeah... this was our get-the-cycle-started meeting, which is a bit different from the others :)
17:53 <dholbach> https://wiki.ubuntu.com/CommunityCouncil and the pages linked from there is what I can think of
17:53 <dholbach> let me see if there's more on community.u.c
17:54 * balloons pokes his head in just to say hello and welcome to all the new CC members!
17:54 <sgclark> read that, not really clear on my role yet though hah.
17:54 <dholbach> there are some bits on http://community.ubuntu.com/community-structure/ and http://community.ubuntu.com/community-structure/governance/ but not too much
17:55 <marcoceppi> I assumed we all wore robes and lorded around, ruling with an iron fist ;)
17:55 <sgclark> ahh that looks useful thanks
17:55 <sgclark> lol
17:55 <dholbach> mhall119 and czajkowski can correct me if I'm wrong, but to me the largest part of the responsibilities on the CC was "being there for others" - when other teams had issues and needed help, either for a resolution or getting to know somebody who could help, that's what the CC did a lot
17:56 <marcoceppi> dholbach: that's how I've always viewed the team
17:56 <balloons> and hugs!
17:56 <dholbach> marcoceppi, I'd like to see a picture of you with a robe and your iron fist before I post mine...
17:56 <dholbach> balloons, right :-)
17:56 <hggdh> balloons: hugs are always good :-)
17:56 * dholbach hugs you all
17:56 <mhall119> dholbach: it's become that by virtue of the fact that most other responsibilities have been delegates to those others
17:56 * hggdh gives out a collective hug
17:56 <sgclark> I can do hugs. my specialty
17:57 <dholbach> what a great start of the new CC :-)
17:57 <mhall119> I would like to see the CC become more pro-active in some areas though
17:57 <sgclark> yes
17:57 <mhall119> particularly in growing Membership and LoCo team activities
17:58 <sgclark> yes +1 mhall119
17:58 <mhall119> I'll bring that up more in our hangout next week though :)
17:58 <sgclark> the community is not quite as healthy as it once was, I would like to attempt to address that.
17:58 <dholbach> shall we start separate discussions about that? we could use the ubuntu-community-team list ... or brainstorm in a hangout first, yes, sounds good
17:58 <sgclark> brainstorm first
17:59 <dholbach> cool
17:59 <mhall119> let's do a hangout first, to get a feel for what we all want to do with our roles in the CC
17:59 <sgclark> yeah
17:59 <hggdh> sgclark: ys, we cannot try to address whar we do not understand
17:59 <dholbach> all right... I'll have to run in a bit - the family is in town and it's dinner time :)
17:59 <sgclark> right
17:59 * hggdh is going thru a real bad keybor experience tody
17:59 <mhall119> any topics from anybody outside the CC?
17:59 <marcoceppi> also, there'a another meeting starting in 1 min here
18:00 <hggdh> <sigh/>
18:00 <sgclark> I have a bad keyboard experience everyday!
18:00 <dholbach> ok... let's wrap it then
18:00 <dholbach> thanks a lot everyone!
18:00 <dholbach> #endmeeting