#ubuntu-meeting: DMB meeting

Meeting started by stgraber at 15:20:04 UTC (full logs).

Meeting summary

  1. Review of previous action items (stgraber, 15:21)
    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/KnowledgeBase (Laney, 15:23:25)

  2. Confirm whether we grant membership for uploaders by default (stgraber, 15:26)
    1. ''Vote:'' Do we grant Ubuntu membership by default for PPUs (see https://lists.ubuntu.com/archives/devel-permissions/2015-August/000815.html)? (Carried) (stgraber, 15:38)

  3. Package Set/Per Package Uploader Applications (stgraber, 15:40)
    1. https://lists.ubuntu.com/archives/devel-permissions/2015-October/000856.html (stgraber, 15:41:40)
    2. ''Vote:'' Create a new ubuntu-qt-packages packageset with description "Qt packages used by Ubuntu not originating from the upstream Qt project but using Qt private headers" (Carried) (stgraber, 15:53)
    3. ''Vote:'' Create a new ubuntu-qt-packages packageset with description "Qt packages used by Ubuntu not originating from the upstream Qt project but using Qt private headers" (Carried) (stgraber, 15:56)
    4. ACTION: stgraber to implement changes listed in https://lists.ubuntu.com/archives/devel-permissions/2015-October/000856.html (stgraber, 15:56)

  4. Ubuntu Contributing Developer Applications (stgraber, 15:56)
    1. https://wiki.ubuntu.com/chiluk (stgraber, 15:56:54)
    2. ''Vote:'' UCD for chiluk (Carried) (stgraber, 15:59)

  5. Ubuntu Core Developer application for Ɓukasz Zemczak (stgraber, 16:01)
    1. https://wiki.ubuntu.com/LukaszZemczak/CoreDeveloperApplication (stgraber, 16:01:34)
    2. http://people.canonical.com/~ubuntu-archive/transitions/html/ocaml.html (sil2100, 16:14:05)
    3. ''Vote:'' Ubuntu Core Developer membership for sil2100 (Carried) (stgraber, 16:21)

  6. Select a chair for the next meeting (following alphabetical order of first names) (stgraber, 16:25)
  7. AOB (stgraber, 16:25)


Meeting ended at 16:29:50 UTC (full logs).

Action items

  1. stgraber to implement changes listed in https://lists.ubuntu.com/archives/devel-permissions/2015-October/000856.html


Action items, by person

  1. stgraber
    1. stgraber to implement changes listed in https://lists.ubuntu.com/archives/devel-permissions/2015-October/000856.html


People present (lines said)

  1. stgraber (74)
  2. Laney (56)
  3. meetingology (49)
  4. cyphermox (45)
  5. xnox (43)
  6. sil2100 (35)
  7. chiluk (21)
  8. Mirv (2)
  9. Na3iL (1)


Generated by MeetBot 0.1.5.