#ubuntu-meeting: ubuntu-server-team

Meeting started by rbasak at 16:02:13 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (rbasak, 16:02)
    1. ACTION: rbasak look at https://code.launchpad.net/~psivaa/ubuntu-test-cases/lvm-grub-preseed-fix/+merge/258620 and https://code.launchpad.net/~om26er/ubuntu-test-cases/fix_minimal_image_size_test/+merge/235298 (rbasak, 16:02)

  2. Xenial Development (rbasak, 16:02)
    1. ACTION: rbasak to create blueprint for Xenial feature work (rbasak, 16:09)
    2. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscri (rbasak, 16:14:38)
    3. http://tinyurl.com/nzecls5 (smoser, 16:15:31)
    4. ACTION: rbasak to find kickinz1 a merge to do (rbasak, 16:18)

  3. Server & Cloud Bugs (caribou) (rbasak, 16:19)
  4. Weekly Updates & Questions for the QA Team (matsubara) (rbasak, 16:19)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (rbasak, 16:20)
  6. Upcoming Call For Papers (rbasak, 16:20)
  7. Ubuntu Server Team Events (rbasak, 16:21)
  8. Open Discussion (rbasak, 16:22)
  9. Announce next meeting date, time and chair (rbasak, 16:22)


Meeting ended at 16:23:38 UTC (full logs).

Action items

  1. rbasak look at https://code.launchpad.net/~psivaa/ubuntu-test-cases/lvm-grub-preseed-fix/+merge/258620 and https://code.launchpad.net/~om26er/ubuntu-test-cases/fix_minimal_image_size_test/+merge/235298
  2. rbasak to create blueprint for Xenial feature work
  3. rbasak to find kickinz1 a merge to do


Action items, by person

  1. kickinz1
    1. rbasak to find kickinz1 a merge to do
  2. rbasak
    1. rbasak look at https://code.launchpad.net/~psivaa/ubuntu-test-cases/lvm-grub-preseed-fix/+merge/258620 and https://code.launchpad.net/~om26er/ubuntu-test-cases/fix_minimal_image_size_test/+merge/235298
    2. rbasak to create blueprint for Xenial feature work
    3. rbasak to find kickinz1 a merge to do


People present (lines said)

  1. rbasak (65)
  2. hallyn (13)
  3. smoser (6)
  4. meetingology (6)
  5. cpaelzer (5)
  6. smb (2)
  7. caribou (1)
  8. jgrimm (1)
  9. kickinz1 (1)
  10. arges (1)


Generated by MeetBot 0.1.5.