#ubuntu-meeting: DMB 2015-09-28

Meeting started by Laney at 15:04:26 UTC (full logs).

Meeting summary

  1. Review of previous action items (Laney, 15:04)
    1. SUBTOPIC: bdmurray to setup a pad for the dmb to collaborate on response for noskcaj (Laney, 15:04)
    2. SUBTOPIC: Laney to start an onboarding page for new dmb members (Laney, 15:11)
    3. ACTION: laney stop slacking and write onboarding page (Laney, 15:12)
    4. SUBTOPIC: michag to confirm if mozc packageset change happened (Laney, 15:12)
    5. SUBTOPIC: michag to follow up with Unit193 about their application and a meeting date (Laney, 15:13)
    6. ACTION: michag to follow up with Unit193 about their application and a meeting date (Laney, 15:13)

  2. PPU application: ShuiLu Pi for ubuntukylin-default-settings (Laney, 15:16)
    1. ''Vote:'' grant ShuiLu Pi upload rights for ubuntukylin-default-settings (Carried) (Laney, 16:31)

  3. AOB (Laney, 16:35)
    1. https://lists.ubuntu.com/archives/devel-permissions/2015-August/000815.html (Laney, 16:36:06)


Meeting ended at 16:37:28 UTC (full logs).

Action items

  1. laney stop slacking and write onboarding page
  2. michag to follow up with Unit193 about their application and a meeting date


People present (lines said)

  1. Laney (61)
  2. pishuilu (38)
  3. bdmurray (15)
  4. meetingology (15)
  5. xnox (8)
  6. ubottu (5)
  7. stgraber (4)
  8. cyphermox (2)


Generated by MeetBot 0.1.5.