#ubuntu-meeting: Ubuntu DMB

Meeting started by cyphermox at 19:17:57 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (cyphermox, 19:18:12)
    2. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (cyphermox, 19:19:12)

  1. Unit193's application for Xubuntu package set (cyphermox, 19:20)
    1. ''Vote:'' Unit193 to be have be added to the Xubuntu package set uploaders (Carried) (cyphermox, 19:31)

  2. Review of pending action items (cyphermox, 19:32)
  3. Next chair (cyphermox, 19:34)
  4. Any other business (cyphermox, 19:35)
    1. ACTION: Update Fridge meeting info (cyphermox, 19:38)
    2. ACTION: Laney to chair next meeting (cyphermox, 19:38)
    3. ACTION: infinity to add unit193 to xubuntu packageset ACL (cyphermox, 19:40)


Meeting ended at 19:41:28 UTC (full logs).

Action items

  1. Update Fridge meeting info
  2. Laney to chair next meeting
  3. infinity to add unit193 to xubuntu packageset ACL


Action items, by person

  1. infinity
    1. infinity to add unit193 to xubuntu packageset ACL
  2. UNASSIGNED
    1. Update Fridge meeting info
    2. Laney to chair next meeting


People present (lines said)

  1. cyphermox (43)
  2. meetingology (17)
  3. infinity (14)
  4. xnox (13)
  5. Unit193 (6)
  6. bdmurray (5)


Generated by MeetBot 0.1.5.