19:17 <cyphermox> #startmeeting Ubuntu DMB
19:17 <meetingology> Meeting started Mon Sep 14 19:17:57 2015 UTC.  The chair is cyphermox. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:17 <meetingology> 
19:17 <meetingology> Available commands: action commands idea info link nick
19:18 <xnox> infinity: 102 sleeps till christmas!
19:18 <cyphermox> #link https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda
19:18 <infinity> xnox: Or 8 sleeps, for me.
19:18 <xnox> >_<
19:18 <xnox> =))))
19:19 <cyphermox> woops.
19:19 <cyphermox> [LINK] https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda
19:19 <cyphermox> ugh
19:19 <cyphermox> #votesrequired 4
19:19 <meetingology> votes now need 4 to be passed
19:20 <cyphermox> #voters infinity cyphermox xnox bdmurray
19:20 <meetingology> Current voters: bdmurray cyphermox infinity xnox
19:20 <xnox> wow, i never used votesrequired command =)
19:20 <cyphermox> #topic Unit193's application for Xubuntu package set
19:20 <xnox> always stopped the vote manually.
19:20 <cyphermox> xnox: automated tallying.
19:20 * xnox says cyphermox is so advanced
19:21 <cyphermox> Unit193: please introduce yourself, and we'll ask you questions
19:21 <Unit193> Howdy.  I'm "Unit 193", Xubuntu developer and contributor to Debian and Ubuntu.
19:21 <Unit193> I'm kind of part of the Ohio LoCo, but it's a bit inactive.
19:24 <cyphermox> Unit193: do you have examples of work you're particularly proud of?
19:25 <Unit193> cyphermox: There were a couple I linked, the parole bug that was an Ubuntu only issue that wouldn't allow the user to load plugins comes to mind, that one lasted a few cycles.  There's nothing that really comes to mind that I'd be specifically "proud" of.
19:27 <cyphermox> quite nice
19:27 <cyphermox> Anybody else have questions?
19:27 <infinity> I don't really, I think the application speaks for itself.
19:28 <bdmurray> I don't have any questions.
19:28 <Unit193> I've been able to get a few packages I have locally into Debian too! \o/
19:28 <cyphermox> alrighty then
19:28 <cyphermox> xnox: you ready to vote?
19:28 <infinity> My only question is if we have a formal "real names" policy (I don't think we do?), cause Unit193 might have some issues there. :P
19:29 <xnox> infinity: we do not have such a policy, nor do we demand people to be in a web of trust.
19:29 <Unit193> infinity: Yeah, specifically for DM, that'll be harder to get GPG sigs..
19:29 <infinity> Unit193: GPG cross-signing isn't impossible in such cases, but it means being signed by people who actually know you, and can connect the pseudonym to the person.
19:30 <infinity> Unit193: FWIW, those are the sorts of sigs I prefer anyway (human trust, rather than government trust), but harder to come by when you're trying to break into a community.
19:30 <xnox> Unit193: DM -> as in Debian Maintainer?! This is Ubuntu Developer Membership Board and cannot advice about Debian. Contact Debian Front Desk about it.
19:30 <infinity> xnox: :P
19:30 <cyphermox> #vote Unit193 to be have be added to the Xubuntu package set uploaders
19:30 <meetingology> Please vote on: Unit193 to be have be added to the Xubuntu package set uploaders
19:30 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:30 <infinity> +1
19:30 <meetingology> +1 received from infinity
19:30 * cyphermox sucks at typing
19:30 <cyphermox> +1
19:30 <meetingology> +1 received from cyphermox
19:30 <bdmurray> +1
19:30 <meetingology> +1 received from bdmurray
19:30 <xnox> +1
19:30 <meetingology> +1 received from xnox
19:31 <cyphermox> #endvote
19:31 <meetingology> Voting ended on: Unit193 to be have be added to the Xubuntu package set uploaders
19:31 <meetingology> Votes for:4 Votes against:0 Abstentions:0
19:31 <meetingology> Motion carried
19:31 <Unit193> Wow, thanks guys!
19:31 <bdmurray> Congatulations
19:31 <cyphermox> Congrats
19:32 <cyphermox> so, moving on to pending actions. sorry for doing things out of order
19:32 <cyphermox> #topic Review of pending action items
19:32 * xnox probably was supposed to send notes
19:32 <cyphermox> bdmurray: can we cross off your pad task?
19:32 * xnox probably was supposed to send info for prospecting core developers
19:33 <bdmurray> cyphermox: yeah, I started a bzr branch for the same thing
19:33 <cyphermox> xnox: that wasn't even on the wiki, we should add it
19:33 <cyphermox> bdmurray: ok
19:33 * xnox probably should not have failed at adding tasks to the wiki from the meeting i chaired
19:33 <cyphermox> anything else?
19:34 <cyphermox> #topic Next chair
19:34 <infinity> I assume we skipped Laney?
19:34 <cyphermox> I think we were discussing that it was up to Laney?
19:34 <cyphermox> maybe, yes
19:34 <infinity> So, Laney, then Micah.
19:35 <cyphermox> yep
19:35 <cyphermox> #topic Any other business
19:35 <cyphermox> anything anyone wants to add?
19:36 <infinity> On the AOB front, it might be nice to delete the Fridge meeting and recreate one that actually has useful info and attendees.
19:36 <infinity> Copying to calendars manually is so 1993.
19:36 * cyphermox shrugs
19:36 <cyphermox> first time chairing a DMB meeting, and just looking at the wiki pages to try and guess what needs to be done
19:37 <cyphermox> does the meeting need any special access I don't have to be modified, etc?
19:37 <infinity> I don't think any of us can edit it.
19:38 <cyphermox> yeah, that's what I thought
19:38 <cyphermox> #action Update Fridge meeting info
19:38 * meetingology Update Fridge meeting info
19:38 <cyphermox> #action Laney to chair next meeting
19:38 * meetingology Laney to chair next meeting
19:38 <cyphermox> is this all?
19:39 <infinity> And someone should add unit193 to the xubuntu packageset acl.
19:39 <infinity> I can do that.
19:39 <cyphermox> alright
19:40 <cyphermox> #action infinity to add unit193 to xubuntu packageset ACL
19:40 * meetingology infinity to add unit193 to xubuntu packageset ACL
19:40 <cyphermox> xnox: bdmurray: good to end the meeting?
19:40 <xnox> si
19:41 <bdmurray> aye
19:41 <cyphermox> #endmeeting