#ubuntu-meeting: ubuntu-server-team

Meeting started by jamespage at 16:02:58 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 16:03)
    1. ACTION: rharper collect team thoughts on whether we should have something like numad and other NUMA related placement stuff (jamespage, 16:04)

  2. Wily Development (jamespage, 16:07)
    1. https://wiki.ubuntu.com/WilyWerewolf/ReleaseSchedule (jamespage, 16:08:02)
    2. SUBTOPIC: Release Bugs (jamespage, 16:09)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server (jamespage, 16:09:22)
    4. http://launchpad.net/bugs/1478149 (jamespage, 16:10:03)
    5. http://launchpad.net/bugs/1469214 (jamespage, 16:10:08)
    6. http://launchpad.net/bugs/1474667 (jamespage, 16:10:20)
    7. http://launchpad.net/bugs/1481337 (jamespage, 16:10:30)
    8. ACTION: jgrimm to look for owner for libvirt cherrypick or sync (jamespage, 16:16)

  3. Server & Cloud Bugs (caribou) (jamespage, 16:17)
  4. Weekly Updates & Questions for the QA Team (matsubara) (jamespage, 16:17)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (jamespage, 16:18)
  6. Upcoming Call For Papers (jamespage, 16:19)
  7. Ubuntu Server Team Events (jamespage, 16:21)
  8. Open Discussion (jamespage, 16:23)
  9. Announce next meeting date, time and chair (jamespage, 16:24)


Meeting ended at 16:24:39 UTC (full logs).

Action items

  1. rharper collect team thoughts on whether we should have something like numad and other NUMA related placement stuff
  2. jgrimm to look for owner for libvirt cherrypick or sync


Action items, by person

  1. jgrimm
    1. jgrimm to look for owner for libvirt cherrypick or sync
  2. rharper
    1. rharper collect team thoughts on whether we should have something like numad and other NUMA related placement stuff


People present (lines said)

  1. jamespage (69)
  2. rharper (18)
  3. smb (7)
  4. hallyn (6)
  5. ubottu (5)
  6. meetingology (5)
  7. smoser (4)
  8. arges (3)
  9. jgrimm (2)
  10. matsubara (1)


Generated by MeetBot 0.1.5.