16:02 <jamespage> #startmeeting ubuntu-server-team
16:02 <meetingology> Meeting started Tue Sep  1 16:02:58 2015 UTC.  The chair is jamespage. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:02 <meetingology> 
16:02 <meetingology> Available commands: action commands idea info link nick
16:03 <jamespage> #topic Review ACTION points from previous meeting
16:03 <jamespage> rharper collect team thoughts on whether we should have something like numad and other NUMA related placement stuff
16:03 <jamespage> rharper, hows that coming along?
16:04 <rharper> jamespage: oi
16:04 <rharper> hehe
16:04 <jamespage> carry over?
16:04 <rharper> same place as last week
16:04 <smb> jamespage, There is a Debian packaging in process right now
16:04 <jamespage> #action rharper collect team thoughts on whether we should have something like numad and other NUMA related placement stuff
16:04 * meetingology rharper collect team thoughts on whether we should have something like numad and other NUMA related placement stuff
16:04 <jamespage> smb, oh - right
16:04 <rharper> maybe;  I'll likely have a session on that at our next sprint and have something proposed for 16.04
16:04 <jamespage> smb, is that uploaded or pending FFe?
16:04 <jamespage> rharper, sounds like one for the  next sprint
16:05 <jamespage> rharper send email to TB about bcache-utils into trusty
16:05 <smb> jamespage, was uploaded to Debian but had some FTBS afaik
16:05 <jamespage> rharper, that one was for you as well
16:05 <arges> we're fixing a build bug or rather kamal is
16:05 <smb> When that is resolved we try some other ffe
16:05 <jamespage> ack
16:06 <rharper> jamespage: I've got it ready for review; need to sync with maas team on details w.r.t whether bcache-tools goes into the default image or if it's OK to be just in-archive
16:06 <rharper> I'll send it out for server team review today
16:06 <jamespage> ok - sounds like we can remove that from the list
16:06 <jamespage> next
16:06 <jamespage> smoser, rharper get other packages into cloud-image necessary for storage features.
16:06 <jamespage> I'm assuming thats linked to your comment above?
16:06 <rharper> it's related, though we did want to have wily get all 3
16:07 <rharper> in the installed image IIRC
16:07 <rharper> smoser: ^^
16:07 <rharper> and then discuss whether to update/change previous images
16:07 <smoser> rharper and i will look at that later today ?
16:07 <smoser> rharper, ^ the '?' was to you.
16:07 <rharper> especially trusty w.r.t new features which may regress folks
16:07 <rharper> smoser: yes
16:07 <smoser> but lets talk about that.trusty is more complex.
16:07 <rharper> correct
16:07 <jamespage> ok - lets move on - sounds like you guys have it in hand
16:07 <jamespage> #topic Wily Development
16:08 <jamespage> #link https://wiki.ubuntu.com/WilyWerewolf/ReleaseSchedule
16:08 <jamespage> UI and Doc freeze coming up in the enxt two weeks
16:08 <jamespage> Beta Freeze on 24th probably the most pertinent - for this meeting
16:08 <jamespage> as I think we'll be doing the Final beta right?
16:09 <jamespage> #subtopic Release Bugs
16:09 <jamespage> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server
16:09 <jamespage> hmm sparese
16:09 <jamespage> sparse rather
16:09 <jamespage> looks like a few problems
16:10 <jamespage> http://launchpad.net/bugs/1478149
16:10 <ubottu> Launchpad bug 1478149 in python-tornado (Ubuntu Wily) "python-tornado tests fail against python3.5" [High,Triaged]
16:10 <jamespage> http://launchpad.net/bugs/1469214
16:10 <ubottu> Launchpad bug 1469214 in irqbalance (Ubuntu Wily) "HP ProLiant m400 Server crashes with unhandled level 3 translation fault" [Medium,Triaged]
16:10 <jamespage> http://launchpad.net/bugs/1474667
16:10 <ubottu> Launchpad bug 1474667 in ceilometer (Ubuntu Vivid) "log dir permissions are incorrect" [Undecided,In progress]
16:10 <jamespage> needs a priority
16:10 <jamespage> http://launchpad.net/bugs/1481337
16:10 <ubottu> Launchpad bug 1481337 in keepalived (Ubuntu Vivid) "keepalived makes a floating IP available on more than one host after configuration reload" [Medium,Confirmed]
16:10 <jamespage> smoser, rbasak - I think I saw you guys discussion that one right?
16:10 <jamespage> oh and http://launchpad.net/bugs/1398999
16:10 <ubottu> Launchpad bug 1398999 in nova (Ubuntu Wily) "Block migrate with attached volumes copies volumes to themselves" [Undecided,Triaged]
16:10 <smoser> well, i put some comments tehre. yeah.
16:12 <jamespage> hmm - looks like some movement in libvirt 1.2.17 and above with regards to block migration
16:13 <hallyn> smb, zul: ^ seen that?
16:13 <jamespage> but we don't have that in wily yet - can we see if we can pull something in - that sounds useful
16:13 <jamespage> ?
16:13 <smb> hallyn, nope
16:14 <jamespage> thats a really important bug to resolve with regards to instance migration on compute nodes for openstack
16:14 <rharper> jamespage: is it sufficient to pull in just that or all of 2.17  ?
16:14 <jamespage> rharper, I'd defer to those more knowlegable but I suspect a pick is just fine
16:14 <rharper> arges zul and hallyn can confirm the PITA that is libvirt
16:15 <rharper> jamespage: ok
16:15 <jamespage> rharper, can you confirm an owner?
16:15 <rharper> jgrimm: ^^
16:15 <rharper> jamespage: punting to mangler to assign
16:15 <jamespage> I've raised a libvirt task as well
16:16 <jamespage> ack
16:16 <arges> libvirt 1.2.18 can be synced btw
16:16 <jgrimm> rharper, ack
16:16 <hallyn> zul: were you going to merge 1.2.18 this week?
16:16 <jamespage> #action jgrimm to look for owner for libvirt cherrypick or sync
16:16 * meetingology jgrimm to look for owner for libvirt cherrypick or sync
16:16 <arges> also libvirt-python is behind too
16:16 <jamespage> sounds like things need a catchup
16:17 <jamespage> jgrimm, ok if I leave that with you to chase?
16:17 <jamespage> #topic Server & Cloud Bugs (caribou)
16:17 <jamespage> caribou is not here
16:17 <jamespage> ...
16:17 <jamespage> #topic Weekly Updates & Questions for the QA Team (matsubara)
16:17 <jgrimm> jamespage, yessir
16:17 <jamespage> jgrimm, ta
16:17 <matsubara> nothing new to report jamespage
16:18 <jamespage> ack matsubara
16:18 <jamespage> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:18 <jamespage> ola kernel team
16:18 <jamespage> anything to report, or any questions for the kernel guru's?
16:18 <smb> oops
16:18 <smb> nothing new here
16:19 <smb> should not scroll back an active meeting
16:19 <jamespage> lol
16:19 <jamespage> #topic Upcoming Call For Papers
16:19 <jamespage> that's a new one
16:19 <jamespage> I think I should make more effort to attend these meetings
16:19 <jamespage> anything we need to submit for?
16:20 <hallyn> is fosdem coming up?
16:20 <hallyn> wow, too late already
16:21 <jamespage> really?
16:21 <jamespage> yikes
16:21 <hallyn> oh maybe not
16:21 <jamespage> no not yet
16:21 <hallyn> k :)
16:21 <jamespage> #topic Ubuntu Server Team Events
16:21 <jamespage> anything?
16:23 <jamespage> #topic Open Discussion
16:23 <jamespage> anything to discuss?
16:24 <jamespage> #topic Announce next meeting date, time and chair
16:24 <jamespage> 8th September 1600 UTC - chair with be gnuoy
16:24 <jamespage> #endmeeting