#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:08:00 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:08)
    1. ACTION: smoser to check with Odd_Bloke on status of high priority bug 1461242 (arosales, 16:10)
    2. ACTION: rharper investigate bringing in a numad or scripts with numa balancing for hosts doing virt (arosales, 16:14)

  2. Wily Development (arosales, 16:14)
    1. https://wiki.ubuntu.com/WilyWerewolf/ReleaseSchedule (arosales, 16:14:33)
    2. https://goo.gl/tbvy0R (rbasak, 16:17:58)
    3. https://goo.gl/tbvy0R (arosales, 16:18:46)
    4. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server (arosales, 16:31:36)

  3. Server & Cloud Bugs (caribou) (arosales, 16:37)
  4. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (arosales, 16:39)
  5. Weekly Updates & Questions for the QA Team (matsubara) (arosales, 16:40)
  6. Weekly Updates & Questions for the QA Team (matsubara) (arosales, 16:42)
  7. Upcoming Call For Papers (arosales, 16:43)
  8. Ubuntu Server Team Events (arosales, 16:44)
    1. http://events.linuxfoundation.org/events/linuxcon-north-america (arosales, 16:45:22)

  9. Open Discussion (arosales, 16:48)
  10. Announce next meeting date, time and chair (arosales, 16:48)


Meeting ended at 16:50:27 UTC (full logs).

Action items

  1. smoser to check with Odd_Bloke on status of high priority bug 1461242
  2. rharper investigate bringing in a numad or scripts with numa balancing for hosts doing virt


Action items, by person

  1. rharper
    1. rharper investigate bringing in a numad or scripts with numa balancing for hosts doing virt
  2. smoser
    1. smoser to check with Odd_Bloke on status of high priority bug 1461242


People present (lines said)

  1. arosales (45)
  2. rbasak (43)
  3. rharper (11)
  4. ubottu (9)
  5. meetingology (5)
  6. smb (4)
  7. smoser (2)
  8. magicalChicken (2)
  9. matsubara (2)


Generated by MeetBot 0.1.5.