16:08 <arosales> #startmeeting ubuntu-server-team
16:08 <meetingology> Meeting started Tue Aug 11 16:08:00 2015 UTC.  The chair is arosales. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:08 <meetingology> 
16:08 <meetingology> Available commands: action commands idea info link nick
16:08 <arosales> #topic Review ACTION points from previous meeting
16:09 <arosales> smoser to check with Odd_Bloke on status of high priority bug 1461242
16:09 <ubottu> bug 1461242 in cloud-init (Ubuntu Vivid) "cloud-init does not generate ed25519 keys" [Medium,Confirmed] https://launchpad.net/bugs/1461242
16:09 * arosales checks bug
16:10 <arosales> I don't see a recent comment in the bug thus I will carry that action over
16:10 <arosales> #action smoser to check with Odd_Bloke on status of high priority bug 1461242
16:10 * meetingology smoser to check with Odd_Bloke on status of high priority bug 1461242
16:10 <smoser> well, that is fix-released in wily
16:10 <arosales> smoser, so you are good with that one?
16:10 <arosales> given its fixed released :-)
16:10 <arosales> next action item
16:10 <arosales> Thoughts about numad
16:11 <arosales> no owner
16:11 <arosales> anyone have any thoughts on numad? Not sure what the action here is
16:11 <arosales> hmm . . .  doesn't seem so
16:12 <rharper> arosales: with more context I can have info
16:12 <arosales> I won't carry that one over as I don't know what action is needed there
16:12 <rharper> I knew we've discussed bringing in a numad or scripts with numa balancing for hosts doing virt in the past, hallyn and I
16:12 <arosales> rharper, I agree not a lot of context, perhaps sync up with smoser on the context there.
16:12 <smb> arosales, I think it was intended as a hint to think about it generally
16:13 <arosales> all the info I have is what is @ https://wiki.ubuntu.com/ServerTeam/Meeting
16:13 <smb> Like libvirt would ask for it to make automatic numa aware placement of memory/vcpus on numa hosts
16:13 <rharper> arosales: I'll take an action to follow up with the team
16:14 <arosales> #action rharper investigate  bringing in a numad or scripts with numa balancing for hosts doing virt
16:14 * meetingology rharper investigate  bringing in a numad or scripts with numa balancing for hosts doing virt
16:14 <arosales> rharper, thanks
16:14 <rharper> np
16:14 <arosales> #topic Wily Development
16:14 <rbasak> o/
16:14 <arosales> #link https://wiki.ubuntu.com/WilyWerewolf/ReleaseSchedule
16:14 <rbasak> So I have a pretty lengthy item here.
16:14 <rharper> smb: feel free to mail me with any questions/requests w.r.t numad stuff and I'll collect and respond
16:14 <rbasak> In short, my team at Canonical are going to take on a bunch of bugs, so I'd like to use this meeting to assign them.
16:15 <smb> rharper, ack
16:15 <rbasak> magicalChicken, rharper, kickinz1, jgrimm and smoser should all have bug assignments from my queue I think.
16:15 <rbasak> Anybody else? rcj maybe?
16:16 <rharper> rbasak: are these new assignments or ones we picked up last week ?
16:16 <rbasak> I'd like to assign each person multiple bugs as it's likely that one or other bug will have an issue that will block you.
16:16 <rbasak> rharper: so I'd like to add additional assignments, but without the expectation that you'll do all of them in a week - just to keep things going in the pipeline.
16:17 <rbasak> Does that sound OK?
16:17 <rharper> rbasak: sounds good
16:17 <rbasak> I have shortlisted from my backlog the following bugs (tagged server-next for the purposes of this meeting - I'll untag when assigned): https://bugs.launchpad.net/~ubuntu-server/?field.searchtext=&orderby=-importance&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&field.status%3Alist=TRIAGED&field.status%3Alist=INPROGRESS&field.status%3Alist=FIXCOMMITTED&field.status%3Alist=INCOMPLETE_WITH_RES
16:17 <rbasak> PONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&assignee_option=any&field.assignee=&field.bug_reporter=&field.bug_commenter=&field.subscriber=&field.structural_subscriber=&field.tag=server-next&field.tags_combinator=ANY&field.status_upstream-empty-marker=1&field.has_cve.used=&field.omit_dupes.used=&field.omit_dupes=on&field.affects_me.used=&field.has_patch.used=&field.has_branches.used=&field.
16:17 <rbasak> has_branches=on&field.has_no_branches.used=&field.has_no_branches=on&field.has_blueprints.used=&field.has_blueprints=on&field.has_no_blueprints.used=&field.has_no_blueprints=on&search=Search
16:17 <rbasak> Hmm
16:17 <rbasak> Need a link shortener I thnk.
16:17 <rbasak> https://goo.gl/tbvy0R
16:18 <rbasak> ipmi_si is for the kernel section of the meeting
16:18 <rbasak> Can we assign the others please?
16:18 <rbasak> They should all be relatively straightforward - I've picked them so we can ramp everyone up easily and get some momentum going.
16:18 <arosales> #link https://goo.gl/tbvy0R
16:19 <rbasak> Does anyone want anything specific from that list, or shall I just assign them?
16:19 <rharper> rbasak: I suggest just assigning and the team can swap
16:20 <rbasak> OK
16:20 <rbasak> magicalChicken: I'll give you bug 1394403
16:20 <ubottu> bug 1394403 in apache2 (Ubuntu Trusty) "RewriteRule of "^$" is broken" [Medium,Confirmed] https://launchpad.net/bugs/1394403
16:20 <magicalChicken> rbasak: Okay, cool
16:21 <rbasak> magicalChicken: not sure which LP id to use. Please could you assign yourself?
16:21 <magicalChicken> rbasak: okay, sure
16:22 <rbasak> rharper: I'll give you bug 1457957
16:22 <ubottu> bug 1457957 in puppet (Ubuntu Vivid) "puppet uses upstart for service status checks in vivid" [High,Triaged] https://launchpad.net/bugs/1457957
16:22 <rharper> rbasak: OK
16:22 <rbasak> smoser: bug 1483093. Not sure if this is valid or not, needs investigation. Should be trivial either way.
16:22 <ubottu> bug 1483093 in squid-deb-proxy (Ubuntu) ".archive.ubuntu.com is non inclusive" [Undecided,New] https://launchpad.net/bugs/1483093
16:22 <rbasak> Actually, on second thought.
16:22 <rbasak> Maybe kickinz1?
16:24 <rbasak> smoser: I'll give you bug 1481337 instead.
16:24 <ubottu> bug 1481337 in keepalived (Ubuntu Wily) "keepalived makes a floating IP available on more than one host after configuration reload" [Undecided,Confirmed] https://launchpad.net/bugs/1481337
16:25 <rbasak> There are two PHP ones which might be fixable in a combined SRU
16:25 <rbasak> bug 1474276 and bug 1481289
16:25 <ubottu> bug 1474276 in php5 (Ubuntu Trusty) "PHP Fatal error: Inconsistent insteadof definition" [Medium,Triaged] https://launchpad.net/bugs/1474276
16:25 <ubottu> bug 1481289 in php5 (Ubuntu) "PHP 5.5.9 Default socket timeout being not honoured by application" [Undecided,New] https://launchpad.net/bugs/1481289
16:25 <rbasak> So might as well give them to the same person
16:26 <rbasak> rharper: can I give them to you for your backlog? No expectation to do more than one of them this week.
16:26 <rharper> rbasak: sure
16:26 <smoser> rbasak, ack
16:27 <rbasak> OK, that's everything I had picked for this meeting assigned.
16:27 <rbasak> What I'd like to see is progress on each one bug from everyone by the next IRC meeting please. If you don't find the time, then we can consult with jgrimm (Canonical server team manager) to adjust work allocations.
16:28 <rbasak> So if you haven't commented progress in the bug by the next meeting I'll ask for progress in the next meeting itself.
16:28 <rbasak> Please feel free to ping me if you need any help driving your bugs forward.
16:28 <rbasak> That's all from me - thanks.
16:28 <rbasak> Any questions?
16:29 <rharper> sounds good
16:29 <rbasak> Great!
16:29 <rbasak> arosales: thanks, please continue.
16:31 <arosales> reminder feature freeze is Aug 20.
16:31 <arosales> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server
16:31 <arosales> do we need to cover this section?
16:31 <arosales> rbasak, ?
16:33 <rbasak> I'm not sure.
16:33 <rbasak> They haven't been on my radar for attention
16:34 <arosales> ok, any other bugs we should discuss @ #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server
16:34 <rbasak> I don't see anything there that I think requires discussion.
16:37 <arosales> going onto the next subject
16:37 <arosales> #topic Server & Cloud Bugs (caribou)
16:37 <arosales> any topics caribou
16:37 <arosales> . . .
16:39 <arosales> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:39 <smb> The ipmi_si bug rbasak mentioned is in progress. Test kernel verified, need to finish the sru steps. Apart from that I think there is nothing to report.
16:39 <rbasak> Thank you for taking care of that bug smb
16:39 <rbasak> (it's bug 1483214 for anyone interested)
16:39 <ubottu> bug 1483214 in linux (Ubuntu Vivid) "ipmi_si module spams kernel log with "ipmi_si 00:05: Could not set the global enables: 0xcc."" [Medium,Triaged] https://launchpad.net/bugs/1483214
16:40 <arosales> #topic Weekly Updates & Questions for the QA Team (matsubara)
16:40 <matsubara> nothing new to report arosales
16:41 <matsubara> arosales, actually I have a SRU to verify (bug 1336742) but that's all.
16:41 <ubottu> bug 1336742 in squid3 (Ubuntu Trusty) "Caching responses with "Vary" header" [Medium,Fix committed] https://launchpad.net/bugs/1336742
16:42 <arosales> #topic Weekly Updates & Questions for the QA Team (matsubara)
16:43 <arosales> thanks for covering that topic, sorry I missed you
16:43 <arosales> #topic Upcoming Call For Papers
16:44 <arosales> any CFPs?
16:44 <arosales> #topic Ubuntu Server Team Events
16:44 <arosales> LinuxCon coming up
16:45 <arosales> http://events.linuxfoundation.org/events/linuxcon-north-america
16:48 <arosales> ...
16:48 <arosales> #topic Open Discussion
16:48 <arosales> Any other topics
16:48 <arosales> #topic Announce next meeting date, time and chair
16:50 <arosales> NEXT MEETING: Tuesday 2015-08-18 at 1600 UTC - #ubuntu-meeting
16:50 <arosales> #endmeeting