#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:02:18 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:02)
  2. Vivid Development (arosales, 16:02)
    1. https://wiki.ubuntu.com/WilyWerewolf/ReleaseSchedule (arosales, 16:03:01)
    2. Alpha 1 coming up June 25 (arosales, 16:03)
    3. SUBTOPIC: Release Bugs (arosales, 16:03)
    4. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server (arosales, 16:04:05)
    5. ACTION: rharper to follow up with canonical sysadmins on http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server WPOD (arosales, 16:06)
    6. SUBTOPIC: Blueprints (arosales, 16:07)
    7. http://status.ubuntu.com/ubuntu-w/group/topic-w-server.html (arosales, 16:07:26)
    8. http://status.ubuntu.com/ubuntu-w/group/topic-w-server.html not working for me either today (arosales, 16:07:59)
    9. ACTION: smoser update Topic blueprint URLs, if necessary (arosales, 16:11)
    10. http://status.ubuntu.com/ubuntu-w/canonical-server.html (arosales, 16:12:11)
    11. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-w-openstack-liberty progressing (arosales, 16:12:57)
    12. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-w-openstack-liberty (arosales, 16:13:06)
    13. http://status.ubuntu.com/ubuntu-w/ubuntu-server.html (arosales, 16:13:27)
    14. https://blueprints.launchpad.net/ubuntu/+spec/topic-w-server (arosales, 16:15:47)

  3. Server & Cloud Bugs (caribou) (arosales, 16:16)
  4. Weekly Updates & Questions for the QA Team (matsubara) (arosales, 16:16)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (arosales, 16:17)
  6. Ubuntu Server Team Events (arosales, 16:17)
    1. https://insights.ubuntu.com/event/big-data-mine-and-mingle/ (arosales, 16:18:19)
    2. https://insights.ubuntu.com/event/big-data-mine-and-mingle/ (arosales, 16:18:25)

  7. Open Discussion (arosales, 16:18)
    1. https://lists.ubuntu.com/archives/ubuntu-server/2015-June/007072.html (arosales, 16:20:45)
    2. https://lists.ubuntu.com/archives/ubuntu-server/2015-June/007072.html (teward, 16:27:29)
    3. ACTION: hallyn to see if rbasak is willing to take this (nginx version in 15.10 and looking to 16.04) to release team, if not hallyn to volunteer, to come up with options (arosales, 16:34)

  8. Announce next meeting date, time and chair (arosales, 16:36)
    1. chair = hallyn per the list (arosales, 16:36)
    2. NEXT MEETING: Tuesday 2015-06-23 at 1600 UTC (arosales, 16:36)


Meeting ended at 16:36:55 UTC (full logs).

Action items

  1. rharper to follow up with canonical sysadmins on http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server WPOD
  2. smoser update Topic blueprint URLs, if necessary
  3. hallyn to see if rbasak is willing to take this (nginx version in 15.10 and looking to 16.04) to release team, if not hallyn to volunteer, to come up with options


Action items, by person

  1. hallyn
    1. hallyn to see if rbasak is willing to take this (nginx version in 15.10 and looking to 16.04) to release team, if not hallyn to volunteer, to come up with options
  2. rharper
    1. rharper to follow up with canonical sysadmins on http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-w-tracking-bug-tasks.html#ubuntu-server WPOD
  3. smoser
    1. smoser update Topic blueprint URLs, if necessary


People present (lines said)

  1. arosales (73)
  2. teward (45)
  3. hallyn (30)
  4. LinuxJedi (10)
  5. smoser (7)
  6. meetingology (6)
  7. rharper (6)
  8. matsubara (4)
  9. beisner (2)
  10. caribou (2)
  11. coreycb (1)
  12. ubottu (1)
  13. smb (1)


Generated by MeetBot 0.1.5.