#ubuntu-meeting: Ubuntu Forum Council Meeting - 03rd May 2015

Meeting started by howefield at 18:01:21 UTC (full logs).

Meeting summary

    1. we've done another call for new Moderation Team via the nomination method (elfy, 18:08)
    2. http://ubuntuforums.org/showthread.php?t=2276527 (howefield, 18:09:25)
    3. the FC github wireless repository is now live (slickymaster, 18:10)
    4. ACTION: slickymaster to post in relevant thread and approve/merge amendments to wildmans script to the master branch. (howefield, 18:18)
    5. SUBTOPIC: Any Other Business (howefield, 18:19)
    6. QIII joined the Supermoderator team, bringing that back up to 3 (elfy, 18:22)
    7. s.fox updated the mobile theme before leaving the FC (bapoumba, 18:24)
    8. http://ubuntuforums.org/showthread.php?t=2275859 (howefield, 18:28:07)
    9. ''Vote:'' Approve sammiev for Ubuntu Forums Member (Carried) (howefield, 18:32)


Meeting ended at 18:38:12 UTC (full logs).

Action items

  1. slickymaster to post in relevant thread and approve/merge amendments to wildmans script to the master branch.


Action items, by person

  1. slickymaster
    1. slickymaster to post in relevant thread and approve/merge amendments to wildmans script to the master branch.


People present (lines said)

  1. howefield (56)
  2. slickymaster (52)
  3. elfy (35)
  4. bapoumba (27)
  5. meetingology (17)
  6. cariboo907 (13)


Generated by MeetBot 0.1.5.