18:01 <howefield> #startmeeting Ubuntu Forum Council Meeting - 03rd May 2015
18:01 <meetingology> Meeting started Sun May  3 18:01:21 2015 UTC.  The chair is howefield. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
18:01 <meetingology> 
18:01 <meetingology> Available commands: action commands idea info link nick
18:01 <howefield> #chair elfy slickymaster cariboo907 bapoumba
18:01 <meetingology> Current chairs: bapoumba cariboo907 elfy howefield slickymaster
18:02 <howefield> evening all and thanks for coming to the party :)
18:02 <slickymaster> o/
18:02 <bapoumba> thanks howefield
18:02 <howefield> here's to a good one.
18:02 <cariboo907> o/
18:03 <howefield> nothing of note on the agenda so will we start with a goodbye and a hello?
18:03 <bapoumba> works for me :)
18:03 <slickymaster> also for me
18:03 <howefield> We 7 rather quickly became 6 again, so best wishes to s.fox and thanks for all the time and effort she put in to bettering the forums over the years.
18:04 <bapoumba> +1
18:04 <slickymaster> +1
18:04 <howefield> and a huge welcome to slickymaster, thanks for joining the Forum Council slickymaster. :)
18:04 <cariboo907> +1
18:04 <elfy> yep
18:04 <elfy> both :)
18:04 * slickymaster bows anf thanks the council
18:04 <slickymaster> * and
18:04 <bapoumba> happy to have you on the FC slickymaster :)
18:05 <howefield> now if you could hand out the doughnuts...
18:05 <slickymaster> it's an honour to be among you
18:05 <elfy> for the moment ...
18:05 <howefield> :)
18:05 <elfy> :p
18:05 <slickymaster> lol, forgot those :P
18:05 <cariboo907> yesm just wait :)
18:05 <cariboo907> yes
18:06 <slickymaster> I'll make sure to bring them next meeting
18:06 <cariboo907> I like the chocolate ones :)
18:06 <bapoumba> well, I'll not wait for next meeting slickymaster :)
18:07 <elfy> I just like the free ones
18:07 * slickymaster will open a thread so each of the members can state their preferences, doughnuts wise
18:07 <elfy> preferably not radish flavour - thanks :)
18:07 <bapoumba> I'll have pancakes, thanks
18:07 <slickymaster> those will be mine
18:07 <howefield> custard and fudge for me :)
18:07 <howefield> so, no items on the agenda bar the fixed/repeating unless anyone wants to bring something up ?
18:08 <slickymaster> damn am I the only one who don't eat sweets?
18:08 <howefield> another good reason slickymaster for you to provide them... ;p
18:08 <slickymaster> I wanted to bring something howefield
18:08 <bapoumba> has everyone checked the monthly report ?
18:08 <elfy> #info we've done another call for new Moderation Team via the nomination method
18:09 <elfy> let's hope it actually works this time - would rather not go back to the old method
18:09 <howefield> thanks for that reminder elfy
18:09 <howefield> http://ubuntuforums.org/showthread.php?t=2276527
18:10 <elfy> nothing else from me in AOB
18:10 <slickymaster> #info the FC github wireless repository is now live
18:10 <howefield> woot!
18:10 <slickymaster> and there's something we need to decide regarding that
18:11 <slickymaster> which is http://ubuntuforums.org/showthread.php?t=2275349&p=13277783&viewfull=1#post13277783
18:11 <cariboo907> what's AOB again? :)
18:11 <elfy> for the irc log readers and anyone who can't read that thread - it is in regard to access to the github
18:11 <elfy> cariboo907: lol
18:12 <slickymaster> so the question is will we provide Wild Man access to the master branch as a script maintainer /that he is)
18:12 <slickymaster> that would mean providing him the account username and password
18:13 <bapoumba> how often is the script updated ?
18:13 <slickymaster> not very often, I think
18:14 <bapoumba> so FC validating a push may work for them
18:14 <slickymaster> the other possibility is for him to make a push request and one of us approve it and merge to the master branch
18:14 <howefield> can the access be done by the FC (via wildman) slickymaster ?
18:14 <slickymaster> yes bapoumba
18:14 <slickymaster> not sure I understood howefield
18:14 <howefield> +1 "for the other possibility is for him to make a push request and one of us approve it and merge to the master branch"
18:15 <slickymaster> I'm +1 on that option also
18:15 <bapoumba> +1
18:15 <elfy> +1
18:15 <cariboo907> +1
18:15 <bapoumba> he should not see that negatively
18:16 <elfy> I doubt he would
18:16 <bapoumba> that is just the way the git works from whant I've seen
18:16 <bapoumba> *what
18:16 <slickymaster> yes, I agree elfy, it doesn't seem to be that type of +person
18:16 <slickymaster> ok, I'll post our decison in the thread
18:17 <bapoumba> thanks slickymaster
18:17 <howefield> so, for the minutes then,.. "FC to approve and merge amendments to wildmans script to the master branch". that ok ?
18:17 <elfy> howefield: you can use #info
18:17 <bapoumba> +1
18:17 <slickymaster> yeaps
18:17 <cariboo907> works for me
18:17 <howefield> #agreed FC to approve and merge amendments to wildmans script to the master branch
18:17 <slickymaster> and I can deal with those whenever necessary guys
18:17 <elfy> and that too howefield :)
18:18 <slickymaster> I mean if no one wants to step in and do it, that is
18:18 <elfy> no - that's fine with me - you carry on :)
18:18 <howefield> #action slickymaster to post in relevant thread and approve/merge amendments to wildmans script to the master branch.
18:18 * meetingology slickymaster to post in relevant thread and approve/merge amendments to wildmans script to the master branch.
18:18 <slickymaster> :P elfy
18:19 <howefield> thanks slickymaster :)
18:19 <slickymaster> sure, np
18:19 <bapoumba> fine with me slickymaster :)
18:19 <howefield> #subtopic Any Other Business
18:19 <howefield> just for cariboo907 :)
18:20 <cariboo907> gee thanks :)
18:20 <howefield> I'd like to record thanks to the writers of the 3 blog posts since last meeting, many thanks to the writers and all involved.
18:20 <howefield> Ubuntu Membership https://ubuntuforumsorg.wordpress.com/2015/03/29/ubuntu-membership/
18:21 <howefield> Forum Council Addition https://ubuntuforumsorg.wordpress.com/2015/04/01/forum-council-addition/
18:21 <howefield> and Ubuntu phone and tablet forum support https://ubuntuforumsorg.wordpress.com/2015/04/20/ubuntu-phone-and-tablet-support-on-the-forum/
18:21 <bapoumba> +1 howefield
18:21 <slickymaster> thanks elfy and bapoumba
18:22 <howefield> nice to see us on the planet, but it takes time and effort, so a good job :)
18:22 <bapoumba> well, thanks elfy & slickymaster :)
18:22 <elfy> hhe
18:22 <slickymaster> hmmm, I was convinced that you wrote the https://ubuntuforumsorg.wordpress.com/2015/03/29/ubuntu-membership/ one bapoumba
18:22 <elfy> #info QIII joined the Supermoderator team, bringing that back up to 3
18:23 <howefield> that process seems to be working nicely.
18:23 <elfy> yep
18:23 <slickymaster> QIII is great at it
18:24 <slickymaster> didn't have any problems dealing with adminCP
18:24 <bapoumba> #info s.fox updated the mobile theme before leaving the FC
18:25 <howefield> thanks bapoumba : I'll need to try that out :)
18:25 <bapoumba> img are still blue :)
18:26 <cariboo907> actually I preferred the default version
18:26 <howefield> so does that only leave Review Ubuntu Forum Membership Applications to discuss
18:26 <howefield> sorry, thought we were done there.
18:27 <slickymaster> I think so howefield
18:27 <bapoumba> Well, img would need to be all created ..
18:28 <howefield> moving on, we have one application on the go for now..
18:28 <howefield> http://ubuntuforums.org/showthread.php?t=2275859
18:28 <bapoumba> +1 from me
18:28 <howefield> are we in a position to vote?
18:29 <howefield> hang on bapoumba , let me get the commnads lined up ;p
18:29 <bapoumba> sorry howefield :)
18:30 <howefield> #vote Approve sammiev for Ubuntu Forums Member
18:30 <meetingology> Please vote on: Approve sammiev for Ubuntu Forums Member
18:30 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
18:30 <bapoumba> +1
18:30 <meetingology> +1 received from bapoumba
18:30 <cariboo907> +1
18:30 <meetingology> +1 received from cariboo907
18:30 <elfy> +1
18:30 <meetingology> +1 received from elfy
18:30 <howefield> #voters elfy slickymaster cariboo907 bapoumba howefield
18:30 <meetingology> Current voters: bapoumba cariboo907 elfy howefield slickymaster
18:30 <slickymaster> +1
18:30 <meetingology> +1 received from slickymaster
18:31 <howefield> +0
18:31 <meetingology> +0 received from howefield
18:31 <elfy> +1
18:31 <meetingology> +1 received from elfy
18:31 <slickymaster> that would +2 from elfy :P
18:31 <slickymaster> a previous one and now this one
18:31 <howefield> coffeecat by proxy ;p
18:31 <elfy> that'll be coffeecat's thread +1 then :)
18:31 <slickymaster> lol
18:32 <elfy> if it counts twice ...
18:32 <howefield> #endvote
18:32 <meetingology> Voting ended on: Approve sammiev for Ubuntu Forums Member
18:32 <meetingology> Votes for:4 Votes against:0 Abstentions:1
18:32 <meetingology> Motion carried
18:32 <elfy> it didn't :D
18:32 <howefield> well done and congratulations sammiev :)
18:32 <bapoumba> :)
18:32 <howefield> even if you don't know it yet.
18:32 <slickymaster> yeaps, kudos sammiev
18:32 <elfy> yep - who's going to do the stuffs - I vote slickymaster :)
18:32 <slickymaster> lololo
18:33 <howefield> it's a tradition so I'll +1 that elfy :)
18:33 <slickymaster> what are the stuffs exactly elfy?
18:33 <howefield> team report I guess...
18:33 <elfy> ooh - that's all secret :p
18:33 <slickymaster> no love howefield :(
18:33 <elfy> howefield: I was talking about sammiev Membership stuff :)
18:34 <elfy> I've started the May team report and included on the Current already :)
18:34 <slickymaster> that was my impression also elfy
18:34 <cariboo907> but slickymaster can do the report too :)
18:34 <howefield> well, thanks on both counts :)
18:34 <howefield> I think it is a good learning experience :)
18:34 <slickymaster> ok, I'll do both
18:35 <slickymaster> after dinner
18:35 <bapoumba> editing the report
18:35 <elfy> mmm - I did the reports :D
18:35 <slickymaster> which still has to be made
18:35 <slickymaster> \o/ elfy
18:35 <howefield> So, I guess we are done ? any more for any more before we close ?
18:35 <slickymaster> so, no reports for slickymaster
18:35 <elfy> not from me howefield
18:35 <slickymaster> neither from me howefield
18:36 <bapoumba> not here either
18:36 <cariboo907> I've got nothing here
18:36 <howefield> thanks everyone, I'll finish the meeting then.
18:36 <howefield> same place 5th July, all being well for the next one :)
18:36 <elfy> ok
18:36 <elfy> who's going to set up fridge?
18:37 <elfy> guess who's got my vote
18:37 <howefield> it's a learning experience... lol
18:37 <slickymaster> lol, you're way to good for me guys
18:37 <howefield> my head says slickymaster but my heart says me :)
18:37 <elfy> ha ha ha
18:37 <slickymaster> go with your heart howefield
18:37 <elfy> slickymaster escapes
18:37 <howefield> hahaha
18:37 <howefield> ok, done.
18:38 <slickymaster> lol
18:38 <howefield> thanks everyone.
18:38 <howefield> #endmeeting