#ubuntu-meeting: ubuntu-server-team

Meeting started by smoser at 16:00:45 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (smoser, 16:00)
    1. ACTION: jamespage provide feedback on bugs 1425288 and 1425128 (smoser, 16:02)

  2. Vivid Development (smoser, 16:02)
    1. https://wiki.ubuntu.com/VividVervet/ReleaseSchedule (smoser, 16:02:40)
    2. SUBTOPIC: Release Bugs (smoser, 16:04)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server (smoser, 16:05:03)
    4. SUBTOPIC: Blueprints (smoser, 16:06)
    5. http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html (smoser, 16:07:02)
    6. https://blueprints.launchpad.net/ubuntu/+spec/topic-v-server (smoser, 16:07:07)

  3. Server & Cloud Bugs (caribou) (smoser, 16:07)
  4. Weekly Updates & Questions for the QA Team (matsubara) (smoser, 16:08)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (smoser, 16:09)
  6. Ubuntu Server Team Events (smoser, 16:12)
  7. Open Discussion (smoser, 16:14)
  8. Announce next meeting date, time and chair (smoser, 16:15)


Meeting ended at 16:16:28 UTC (full logs).

Action items

  1. jamespage provide feedback on bugs 1425288 and 1425128


Action items, by person

  1. jamespage
    1. jamespage provide feedback on bugs 1425288 and 1425128


People present (lines said)

  1. smoser (46)
  2. arges (11)
  3. hallyn_ (5)
  4. meetingology (4)
  5. ubottu (3)
  6. jamespage (3)
  7. beisner (1)
  8. smb (1)


Generated by MeetBot 0.1.5.