16:00 <smoser> #startmeeting ubuntu-server-team
16:00 <meetingology> Meeting started Tue Apr 21 16:00:45 2015 UTC. The chair is smoser. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology>
16:00 <meetingology> Available commands: action commands idea info link nick
16:00 <beisner> o/
16:00 <smoser> #topic Review ACTION points from previous meeting
16:01 <smoser> action items.
16:01 <smoser> jamespage, provide feedback on bugs 1425288 and 1425128
16:01 <ubottu> bug 1425128 in linux (Ubuntu Trusty) "bcache causes task hang with 3.13 kernel" [Medium,Incomplete] https://launchpad.net/bugs/1425128
16:01 <ubottu> bug 1425288 in linux (Ubuntu) "kernel NULL pointer dereference during bcache cache_set_flush call" [High,Incomplete] https://launchpad.net/bugs/1425288
16:01 * jamespage sighs
16:01 <jamespage> i've not gone back to those problems again
16:01 <jamespage> I wonder whether rharper has hit similar issues?
16:02 <smoser> #action jamespage provide feedback on bugs 1425288 and 1425128
16:02 * meetingology jamespage provide feedback on bugs 1425288 and 1425128
16:02 <smoser> shall bother rharper off line
16:02 <smoser> #topic Vivid Development
16:02 <smoser> #link https://wiki.ubuntu.com/VividVervet/ReleaseSchedule
16:03 <smoser> well, we've almost made it.
16:03 <smoser> just ~ 48 hours till another release.
16:04 <smoser> unless you have found some dead kittens around your Vivid systems, you're probably looking toward the Woeful Wombat or SRU
16:04 <smoser> #subtopic Release Bugs
16:05 <smoser> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:05 <smoser> the cloud-init ones are both definitely triaged.
16:06 <smoser> cloud-utils shoudl be marked fixed i think. i'll look at that.
16:06 <smoser> anyone have comments on ohter bus there ?
16:06 <smoser> #subtopic Blueprints
16:07 <smoser> #link http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html
16:07 <smoser> #link https://blueprints.launchpad.net/ubuntu/+spec/topic-v-server
16:07 <smoser> anyone have anything they want to raise here ?
16:07 <smoser> given the current status of vivid, anything not DONE will need to be carried over
16:07 <smoser> please do take some time to do that for your items
16:07 <smoser> #topic Server & Cloud Bugs (caribou)
16:08 <smoser> hm.. caribou is on the loose.
16:08 <smoser> anyone have anything here ?
16:08 <smoser> seeing none, moving on.
16:08 <smoser> #topic Weekly Updates & Questions for the QA Team (matsubara)
16:08 <smoser> wow. no matsubara either.
16:08 <smoser> does anyone have anything *here* ?
16:09 * smoser feels lonely
16:09 <smoser> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:09 <smb> Not from me but arges got something...
16:09 <smoser> smb is always ready.
16:09 <arges> Hi
16:09 <arges> So I'd like to add --enable-debug when building the qemu package
16:09 <arges> so I can use gdb with it
16:09 <arges> bug 1444057
16:09 <ubottu> bug 1444057 in qemu (Ubuntu) "gdb remote target of a guest VM fails to continue" [High,In progress] https://launchpad.net/bugs/1444057
16:10 <arges> If you guys have time (which i'm assuming you dont this week) can you test drive the PPA on that bug to see if perf is worse with that flag added?
16:10 <hallyn_> arges: i'm wondering whether it's not a bug in qemu, bc i'm pretty sure that in precise this all worked
16:10 <hallyn_> without needing --debug
16:10 <hallyn_> i'll look into it some more next week
16:10 <arges> hallyn_: yea I'd try just hacking the configure file to not build with -O2 and see what happens
16:10 <arges> mabye its a latent gdb bug
16:10 <hallyn_> but in the meantime yes, ^ tests would be appreciated so we have the data
16:11 <hallyn_> arges: yeah my step one will be reproduce in precise to maek sur ei'm not simply wrong :)(
16:11 <arges> ok thanks
16:11 <arges> yup
16:11 <arges> ..
16:12 <smoser> shall we move on?
16:12 <arges> smoser: yup
16:12 * smoser thanks our kernel experts
16:12 <smoser> #topic Ubuntu Server Team Events
16:12 <smoser> we should probably consider this meeting cancelled for next week, as most of the Canonical team members will not be present
16:13 <smoser> as there is a sprint at the time.
16:13 <smoser> anything else ?
16:14 <smoser> #topic Open Discussion
16:14 <smoser> anything here?
16:15 <smoser> alright. well, we'll see you 2 weeks from now.
16:15 <smoser> thanks everyone.
16:15 <smoser> #topic Announce next meeting date, time and chair
16:15 <smoser> It looks like it will be a Cinco De Mayo themed celebration
16:16 <smoser> Tuesday 2015-05-05 at 1600 UTC - #ubuntu-meeting
16:16 <smoser> #endmeeting