#ubuntu-meeting Meeting

Meeting started by matsubara at 16:01:43 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (matsubara, 16:02)
  2. Vivid Development (matsubara, 16:02)
    1. https://wiki.ubuntu.com/VividVervet/ReleaseSchedule (matsubara, 16:02:25)
    2. SUBTOPIC: Release Bugs (matsubara, 16:03)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server (matsubara, 16:03:27)
    4. SUBTOPIC: Blueprints (matsubara, 16:04)
    5. http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html (matsubara, 16:04:56)

  3. Server & Cloud Bugs (caribou) (matsubara, 16:06)
  4. Weekly Updates & Questions for the QA Team (matsubara) (matsubara, 16:08)
    1. http://d-jenkins.ubuntu-ci:8080/view/Vivid/view/Smoke%20Testing/ (matsubara, 16:09:33)

  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (matsubara, 16:09)
    1. ACTION: jamespage to provide feedback on bugs 1425288 and 1425128 (matsubara, 16:13)

  6. Ubuntu Server Team Events (matsubara, 16:13)
  7. Open Discussion (matsubara, 16:14)
  8. Announce next meeting date, time and chair (matsubara, 16:15)


Meeting ended at 16:16:25 UTC (full logs).

Action items

  1. jamespage to provide feedback on bugs 1425288 and 1425128


People present (lines said)

  1. matsubara (30)
  2. ubottu (4)
  3. meetingology (4)
  4. smb (4)
  5. strikov (2)
  6. caribou (2)
  7. coreycb (1)
  8. rbasak (1)
  9. beisner (1)


Generated by MeetBot 0.1.5.