16:01 <matsubara> #startmeeting
16:01 <meetingology> Meeting started Tue Mar 31 16:01:43 2015 UTC.  The chair is matsubara. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology> 
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <matsubara> hello there
16:01 <rbasak> o/
16:02 <matsubara> #topic Review ACTION points from previous meeting
16:02 <matsubara> no action items from last meeting
16:02 <matsubara> #topic Vivid Development
16:02 <beisner> o/ hi all
16:02 <matsubara> #link https://wiki.ubuntu.com/VividVervet/ReleaseSchedule
16:02 <caribou> o/
16:02 <coreycb> o/
16:03 <strikov> o/
16:03 <matsubara> #subtopic Release Bugs
16:03 <matsubara> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:03 <matsubara> that report is empty for me
16:03 <matsubara> really odd that sometimes it works and sometimes it doesn't
16:04 * matsubara matsubara to chase someone in the QA team to fix http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:04 <matsubara> #subtopic Blueprints
16:04 <matsubara> #link http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html
16:05 <matsubara> how's that coming along? reminder to all to keep the blueprint status up to date
16:06 <matsubara> #topic Server & Cloud Bugs (caribou)
16:07 <matsubara> anything from you caribou?
16:08 <caribou> nothing on my side, was sprinting all week
16:08 <matsubara> thanks caribou
16:08 <matsubara> #topic Weekly Updates & Questions for the QA Team (matsubara)
16:09 <matsubara> There are still some smoke tests from UTAH failing on daily basis. It's in my todo list to look for the root cause and file bugs for it.
16:09 <matsubara> #link http://d-jenkins.ubuntu-ci:8080/view/Vivid/view/Smoke%20Testing/
16:09 <matsubara> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:09 <smb> Only wanted to mention that some bcache related bugs would still require some feedback (bug 1425288 and bug 1425128).
16:09 <ubottu> bug 1425288 in linux (Ubuntu) "kernel NULL pointer dereference during bcache cache_set_flush call" [High,Incomplete] https://launchpad.net/bugs/1425288
16:09 <ubottu> bug 1425128 in linux (Ubuntu Trusty) "bcache causes task hang with 3.13 kernel" [Medium,Incomplete] https://launchpad.net/bugs/1425128
16:09 <smb> That would be all from my side.
16:10 <strikov> smb: Thanks for your nested kvm fix btw
16:11 <smb> :) you are welcome
16:11 <matsubara> smb, thanks. Any specific people in the server team needs to look at those?
16:11 <smb> Not sure who jamespage mentioned last time
16:13 <matsubara> #action jamespage to provide feedback on bugs 1425288 and 1425128
16:13 * meetingology jamespage to provide feedback on bugs 1425288 and 1425128
16:13 <ubottu> bug 1425128 in linux (Ubuntu Trusty) "bcache causes task hang with 3.13 kernel" [Medium,Incomplete] https://launchpad.net/bugs/1425128
16:13 <ubottu> bug 1425288 in linux (Ubuntu) "kernel NULL pointer dereference during bcache cache_set_flush call" [High,Incomplete] https://launchpad.net/bugs/1425288
16:13 <matsubara> thanks smb
16:13 <matsubara> #topic Ubuntu Server Team Events
16:14 <matsubara> None that I'm aware of
16:14 <matsubara> #topic Open Discussion
16:15 <matsubara> #topic Announce next meeting date, time and chair
16:16 <matsubara> next meeting same time next week, Apr 7th. gaughen will chair
16:16 <matsubara> #endmeeting