#ubuntu-meeting: ubuntu-server-team

Meeting started by arosales at 16:03:31 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (arosales, 16:03)
  2. Vivid Development (arosales, 16:04)
    1. https://wiki.ubuntu.com/VividVervet/ReleaseSchedule (arosales, 16:04:54)
    2. Final Beta Freeze, Warning /!\ Final Beta Mar (arosales, 16:06)
    3. Final Beta Freeze, Warning /!\ Final Beta Mar 25 (arosales, 16:06)
    4. UserInterFaceFreeze on March 12 (arosales, 16:06)
    5. SUBTOPIC: Release Bugs (arosales, 16:07)
    6. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server (arosales, 16:07:23)
    7. ACTION: smoser follow up on #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server not working (arosales, 16:09)
    8. SUBTOPIC: Blueprints (arosales, 16:10)
    9. http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html (arosales, 16:10:35)
    10. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-v-server-core (arosales, 16:11:19)
    11. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-v-openstack-kilo (arosales, 16:13:19)
    12. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-v-openstack-charms (arosales, 16:14:01)
    13. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-v-cloud-init (arosales, 16:16:34)
    14. https://blueprints.launchpad.net/ubuntu/+spec/servercloud-v-osci (arosales, 16:17:37)

  3. Server & Cloud Bugs (caribou) (arosales, 16:18)
  4. Weekly Updates & Questions for the QA Team (psivaa) (arosales, 16:18)
    1. ACTION: arosales update QA Team rep (arosales, 16:20)

  5. Ubuntu Server Team Events (arosales, 16:20)
  6. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (arosales, 16:21)
    1. no updates from Kernel team (smb) (arosales, 16:22)
    2. ACTION: arosales update QA Team rep to matsubara (arosales, 16:22)
    3. http://openpowerfoundation.org/2015-summit/ (arosales, 16:25:01)
    4. http://openpowerfoundation.org/2015-summit/ (arosales, 16:25:07)

  7. Open Discussion (arosales, 16:25)
  8. Announce next meeting date and time (arosales, 16:26)
    1. Tuesday 2015-03-10 at 1600 UTC (arosales, 16:27)


Meeting ended at 16:28:04 UTC (full logs).

Action items

  1. smoser follow up on #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server not working
  2. arosales update QA Team rep
  3. arosales update QA Team rep to matsubara


Action items, by person

  1. arosales
    1. arosales update QA Team rep
    2. arosales update QA Team rep to matsubara
  2. matsubara
    1. arosales update QA Team rep to matsubara
  3. smoser
    1. smoser follow up on #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server not working


People present (lines said)

  1. arosales (75)
  2. smoser (6)
  3. meetingology (6)
  4. hallyn_ (3)
  5. smb (3)
  6. gnuoy (3)
  7. beisner (2)
  8. jamespage (2)
  9. caribou (1)
  10. strikov (1)
  11. kickinz1 (1)
  12. gaughen (1)
  13. matsubara (1)
  14. zul (1)


Generated by MeetBot 0.1.5.