16:03 <arosales> #startmeeting ubuntu-server-team
16:03 <meetingology> Meeting started Tue Mar  3 16:03:31 2015 UTC.  The chair is arosales. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:03 <meetingology> 
16:03 <meetingology> Available commands: action commands idea info link nick
16:03 <arosales> #topic Review ACTION points from previous meeting
16:03 <matsubara> o/
16:03 <gaughen> \o   o/     \o
16:04 <kickinz1> o/
16:04 <arosales> non that I see from last week
16:04 <arosales> #topic Vivid Development
16:04 <arosales> #link https://wiki.ubuntu.com/VividVervet/ReleaseSchedule
16:05 <strikov> o/
16:06 <arosales> #info Final Beta Freeze, Warning /!\ Final Beta Mar
16:06 <smoser> Mar ...
16:06 <smoser> insert day of month here.
16:06 <arosales> #info Final Beta Freeze, Warning /!\ Final Beta Mar 25
16:06 <arosales> #info UserInterFaceFreeze on March 12
16:06 <jamespage> that's not far off
16:07 <arosales> right around the corner
16:07 <jamespage> indeed
16:07 <arosales> #subtopic Release Bugs
16:07 <arosales> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:08 <arosales> hmm that isn't loading for me atm, is it working for others?
16:08 <arosales> smoser: ^ that link work for you?
16:09 <gnuoy> not working for me
16:09 <arosales> #action smoser follow up on #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server not working
16:09 * meetingology smoser follow up on #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server not working
16:09 <smoser> arosales, thanks
16:09 <arosales> we'll cover some bugs later, but any release tracking bugs we should discuss now?
16:10 <arosales> ok, moving on
16:10 <arosales> #subtopic Blueprints
16:10 <arosales> #link http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html
16:11 <arosales> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-v-server-core
16:11 <arosales> 3 blueprints, all red atm
16:12 <arosales> hmm don't see rbask here atm
16:12 <arosales> smoser: work in this BP look to be updated and in progress?
16:12 <smoser> i'll take a look at that.
16:12 <arosales> smoser: thanks
16:12 <smoser> and get it into orde.r
16:13 <arosales> smoser: thank you sir
16:13 <arosales> zul: https://blueprints.launchpad.net/ubuntu/+spec/servercloud-v-openstack-kilo
16:13 <arosales> up to date and on track?
16:13 <arosales> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-v-openstack-kilo
16:13 <zul> on track not up to date
16:13 <arosales> good to hear on track, if you have a spare moment could you update?
16:14 <arosales> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-v-openstack-charms
16:14 <arosales> gnuoy: up to date and on track ^
16:14 <gnuoy> up to date, yes. on track ...hmmmm
16:14 <arosales> A few todos there, that I think you were prioritizing
16:14 <gnuoy> absolutely
16:14 <arosales> gnuoy: thanks
16:14 <arosales> those are the three BPs out there
16:16 <arosales> hmm, there are a couple more out at the spec, but not in status
16:16 <arosales> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-v-cloud-init
16:16 <arosales> smoser: no work items there
16:17 <smoser> updating
16:17 <arosales> smoser: thanks
16:17 <arosales> #link https://blueprints.launchpad.net/ubuntu/+spec/servercloud-v-osci
16:17 <arosales> was the other
16:17 <arosales> beisner: ^ no work items there either
16:18 <arosales> that looks like the 5 BPs for the vivid cycle
16:18 <arosales> #topic Server & Cloud Bugs (caribou)
16:18 <caribou> arosales: nothing from the CTS side this week
16:18 <arosales> caribou: ok, thanks
16:18 <arosales> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:19 <hallyn_> thought there was an action to update that
16:20 <arosales> hallyn_  that was my action I missed. I'll update.
16:20 <arosales> hallyn_: to confirm who was the correct qa rep?
16:20 <arosales> #action arosales update QA Team rep
16:20 * meetingology arosales update QA Team rep
16:20 <arosales> #topic Ubuntu Server Team Events
16:21 <arosales> Any events (meetups, conferences) folks would liketo call out here?
16:21 <hallyn_> arosales: was it beisner wh owas going to take over?
16:21 <arosales> hallyn_: I think you may be riht
16:21 <arosales> *right
16:21 <smb> arosales, I have nothing this week, just in case. :)
16:21 <arosales> smb: apologies, sorry skipped over that link :-/
16:21 <arosales> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:22 <beisner> hi hallyn_, matsubara will be the contact
16:22 <smb> arosales, I have nothing this week anyway :)
16:22 <arosales> #info no updates from Kernel team (smb)
16:22 <arosales> smb thanks
16:22 <hallyn_> beisner: thx :)
16:22 <arosales> #action arosales update QA Team rep to matsubara
16:22 * meetingology arosales update QA Team rep to matsubara
16:23 <arosales> re: Events
16:23 <beisner> arosales, re: blueprint - will move workitems from a diff bp asap.
16:23 <arosales> MWC is this week
16:23 <arosales> beisner: thank you
16:23 <arosales> Ubuntu booth @ MWC https://lh3.googleusercontent.com/-ATkXumIdXKw/VPQGak11pwI/AAAAAAAAJhI/6Kg-F5sxch8/w1598-h614-no/IMG_0943.JPG
16:24 <arosales> if folks are in Spain be sure to check it out
16:25 <arosales> OpenPower summit coming up on the 16th of March if folks are in the San Jose area
16:25 <arosales> http://openpowerfoundation.org/2015-summit/
16:25 <arosales> #link http://openpowerfoundation.org/2015-summit/
16:25 <arosales> thats the ones I know of that are coming up.
16:25 <arosales> #topic Open Discussion
16:25 <arosales> Any other topics?
16:26 <arosales> I'll take it we covered the relevant bits
16:26 <arosales> smb:  apologies agains for skipping over kernel team's update, thanks for the renider
16:26 <arosales> *reminder
16:26 <arosales> #topic Announce next meeting date and time
16:26 <smb> arosales, No worries :)
16:27 <arosales> smb: thanks
16:27 <arosales> #info Tuesday 2015-03-10 at 1600 UTC
16:27 <arosales> thanks for joining
16:28 <arosales> #endmeeting