#ubuntu-meeting: DMB

Meeting started by stgraber at 19:20:06 UTC (full logs).

Meeting summary

  1. past actions (stgraber, 19:20)
  2. DMB election (stgraber, 19:22)
    1. ''Vote:'' Approve the result of the DMB election (http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_7ce24ee3e589e440) (Carried) (stgraber, 19:26)
    2. ACTION: stgraber to forward the DMB election results to the TB and implement the needed changes (stgraber, 19:27)

  3. AOB (stgraber, 19:27)


Meeting ended at 19:30:08 UTC (full logs).

Action items

  1. stgraber to forward the DMB election results to the TB and implement the needed changes


Action items, by person

  1. stgraber
    1. stgraber to forward the DMB election results to the TB and implement the needed changes


People present (lines said)

  1. stgraber (25)
  2. meetingology (13)
  3. bdrung (6)
  4. micahg-work (2)
  5. bdmurray (1)


Generated by MeetBot 0.1.5.