19:20 <stgraber> #startmeeting DMB
19:20 <meetingology> Meeting started Mon Mar  2 19:20:06 2015 UTC.  The chair is stgraber. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
19:20 <meetingology> 
19:20 <meetingology> Available commands: action commands idea info link nick
19:20 <stgraber> #topic past actions
19:21 <stgraber> so for Noskcaj only bdrung hasn't voted yet, though it won't actually make any difference at this point
19:22 <stgraber> which means the application isn't succesful at this time. I'll reply saying as much.
19:22 <stgraber> #topic DMB election
19:22 <stgraber> results are here: http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_7ce24ee3e589e440
19:22 <bdrung> if it makes no difference, then I won't process my backlog of emails to vote.
19:23 <stgraber> bdrung: yeah, rule is +4, he's currently at a score of 0 with only two +1s so your vote wouldn't make a difference one way or the other
19:23 <stgraber> so the result of the election is that ScottK, Laney and I get another 2 years and cyphermox replaces bdrung on the board.
19:24 * stgraber tries to find the process notes for the DMB election stuff
19:25 <stgraber> not being very succesful
19:25 <stgraber> anyway, I think the standard process is to vote to confirm the result, then send that to the TB (in this case, me) who takes care of doing the actual changes
19:25 <bdrung> I didn't nominate myself to for another two year term, because my job and real life kept me too busy. I wanted to give room for some fresh blood who can spend more time on the board.
19:26 <stgraber> #vote Approve the result of the DMB election (http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_7ce24ee3e589e440)
19:26 <meetingology> Please vote on: Approve the result of the DMB election (http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_7ce24ee3e589e440)
19:26 <meetingology> Public votes can be registered by saying +1, +0 or -1 in channel, (for private voting, private message me with 'vote +1/-1/+0 #channelname)
19:26 <bdrung> +1
19:26 <meetingology> +1 received from bdrung
19:26 <stgraber> bdrung: thank you for serving for all these years!
19:26 <stgraber> +1
19:26 <meetingology> +1 received from stgraber
19:26 <micahg-work> +1
19:26 <meetingology> +1 received from micahg-work
19:26 <bdmurray> +1
19:26 <meetingology> +1 received from bdmurray
19:26 <stgraber> #endvote
19:26 <meetingology> Voting ended on: Approve the result of the DMB election (http://civs.cs.cornell.edu/cgi-bin/results.pl?id=E_7ce24ee3e589e440)
19:26 <meetingology> Votes for:4 Votes against:0 Abstentions:0
19:26 <meetingology> Motion carried
19:26 <micahg-work> bdrung, thanks for your many years of service!
19:26 <bdrung> Thanks. It was a pleasure to work with all of you.
19:27 <stgraber> alright, so that's all good. I'll send the e-mail to the TB list and will update the LP team, ML and IRC ACLs accordingly.
19:27 <stgraber> #action stgraber to forward the DMB election results to the TB and implement the needed changes
19:27 * meetingology stgraber to forward the DMB election results to the TB and implement the needed changes
19:27 <stgraber> and again, thanks bdrung for serving for all these years and congratulations to cyphermox!
19:27 <stgraber> #topic AOB
19:28 <stgraber> Next chair according to wiki will be ScottK (skipping bdrung since he's leaving and it wouldn't be very fair to have cyphermox chair on his first meeting)
19:28 <stgraber> next meeting is March 16th at 15:00 UTC
19:28 <stgraber> anything else we should cover?
19:28 <bdrung> So Long, and Thanks for All the Fish ;)
19:29 <bdrung> but I won't leave earth. :)
19:29 <stgraber> :)
19:30 <stgraber> well, sounds like we're done. Thanks everyone for attending!
19:30 <stgraber> #endmeeting