#ubuntu-meeting Meeting

Meeting started by jamespage at 16:03:07 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (jamespage, 16:03)
    1. ACTION: gaughen to establish new qa-team point of contact for server team (jamespage, 16:04)

  2. Vivid Development (jamespage, 16:06)
    1. https://wiki.ubuntu.com/VividVervet/ReleaseSchedule (jamespage, 16:06:15)
    2. SUBTOPIC: Release Bugs (jamespage, 16:08)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server (jamespage, 16:08:08)
    4. https://bugs.launchpad.net/ubuntu/+source/openvpn/+bug/1385851# (jamespage, 16:09:12)
    5. SUBTOPIC: Blueprints (jamespage, 16:12)
    6. http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html (jamespage, 16:12:23)

  3. Server & Cloud Bugs (caribou) (jamespage, 16:16)
  4. Weekly Updates & Questions for the QA Team (psivaa) (jamespage, 16:16)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (jamespage, 16:18)
    1. https://bugs.launchpad.net/ubuntu/+source/openvswitch/+bug/1408972 (jamespage, 16:20:38)

  6. Ubuntu Server Team Events (jamespage, 16:21)
  7. Open Discussion (jamespage, 16:22)
  8. Announce next meeting date and time (jamespage, 16:23)


Meeting ended at 16:24:00 UTC (full logs).

Action items

  1. gaughen to establish new qa-team point of contact for server team


Action items, by person

  1. gaughen
    1. gaughen to establish new qa-team point of contact for server team


People present (lines said)

  1. jamespage (71)
  2. gaughen (8)
  3. smoser (5)
  4. rbasak (4)
  5. arges (4)
  6. meetingology (4)
  7. ubottu (3)
  8. beisner (3)
  9. coreycb (2)
  10. caribou (2)
  11. smb (1)


Generated by MeetBot 0.1.5.