16:03 <jamespage> #startmeeting
16:03 <meetingology> Meeting started Tue Jan 27 16:03:07 2015 UTC.  The chair is jamespage. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:03 <meetingology> 
16:03 <meetingology> Available commands: action commands idea info link nick
16:03 <arges> smoser: what do i need to do?
16:03 <gaughen> smoser I don't see arges on the list, I see arosales next
16:03 <smoser> tab complete failure
16:03 <jamespage> #topic Review ACTION points from previous meeting
16:03 <smoser> sorry arges
16:03 <jamespage> gaughen to establish new qa-team point of contact for server team -- gaughen and beisner discussing - keeping as ACTION point
16:04 <jamespage> gaughen, hows that coming on?
16:04 <gaughen> it's not really moving. I need to ping Evan again. beisner provided additional on what we are looking for from his team.
16:04 <jamespage> ok carry that forward for now then
16:04 <jamespage> #action gaughen to establish new qa-team point of contact for server team
16:04 * meetingology gaughen to establish new qa-team point of contact for server team
16:05 <jamespage> and then I had to
16:05 <beisner> o/ hi all
16:05 <jamespage> jamespage to answer question in bug 1410363 in response to smb
16:05 <ubottu> bug 1410363 in linux (Ubuntu) "partition table updates require a reboot" [High,Incomplete] https://launchpad.net/bugs/1410363
16:05 <jamespage> that mysteriously disappeared again - I can't repro atm - if it appears back we'll get smb access
16:06 <jamespage> #topic Vivid Development
16:06 <jamespage> OK so lets take a look
16:06 <jamespage> #link https://wiki.ubuntu.com/VividVervet/ReleaseSchedule
16:06 <jamespage> we just past alpha2; next milestone is feature freeze on the 19th feb so make sure any major version bumps get in before them
16:06 <jamespage> I think we have at least:
16:07 <jamespage> mysql 5.6 (rbasak)
16:07 <jamespage> and I know I keep harping on about tomcat8 as well
16:07 <jamespage> hey rbasak - we where just talking about you :-)
16:07 <jamespage> we just past alpha2; next milestone is feature freeze on the 19th feb so make sure any major version bumps get in before them
16:07 <jamespage> mysql 5.6 (rbasak)
16:07 <gaughen> jamespage, was talking to rbasak this morning an d he's a bit worried about making tomcat8 happen
16:07 <gaughen> mysql5.6 is well on it's way.
16:07 <jamespage> gaughen, sounds like I might have a bit of plane work todo
16:08 <jamespage> #subtopic Release Bugs
16:08 <jamespage> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:08 <jamespage> a couple of cloud init bugs (both confirmed and high)
16:08 <jamespage> a juju bug for systemd support which I know upstream are working on
16:09 <jamespage> a committed heat fix and....
16:09 <jamespage> https://bugs.launchpad.net/ubuntu/+source/openvpn/+bug/1385851#
16:09 <ubottu> Launchpad bug 1385851 in openvpn (Ubuntu Vivid) "OpenVPN only supports TLS v1.0" [Medium,Confirmed]
16:09 <gaughen> smoser,  you have a handle on the cloud-init ones?
16:09 <smoser> yeah. i'm aware.
16:09 <jamespage> anyone have a handle on the openvpn issue?
16:10 <jamespage> does everyone know how to get bugs on that report?
16:11 <coreycb> no
16:11 <jamespage> Hint: raise a vivid task for a bug that the server team has on its list of bugs
16:11 <jamespage> you may only be able to nominate depending on permissions - pester a core-dev to get it accepted.
16:12 <gaughen> I know a core-dev!
16:12 <jamespage> ok  - moving on
16:12 <coreycb> thanks
16:12 <jamespage> #subtopic Blueprints
16:12 <jamespage> #link http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html
16:12 <jamespage> wow alot of todo still
16:13 <jamespage> gnuoy`, pls can you re-check your work items - 0% is a little worrying.
16:13 <jamespage> gnuoy`, maybe the 15.01 release this week is a good checkpoint
16:14 <jamespage> rbasak, hows things looking on the general server bluepint?
16:14 <jamespage> we talked mysql and tomcat already
16:14 <jamespage> - looks like there are some corosync pacemaker updates we need todo
16:15 <rbasak> Yeah.
16:15 <gaughen> jamespage, when I talked with rbasak earlier he was worried about the ntp by default item and the dpdk one
16:15 <jamespage> rbasak, I have a technical interest in dpdk so would be happy to look  at that if that helps
16:15 <rbasak> I realised php5 needed a transition to 5.6 so have thrown it all at vivid-proposed just now to see what sticks.
16:15 <jamespage> rbasak, my feel is that its not quite ready for packaging yet
16:15 <rbasak> Apart from the concerns gaughen mentioned I think we're in good shape.
16:16 <jamespage> rbasak, ack
16:16 <jamespage> ok moving on
16:16 <jamespage> #topic Server & Cloud Bugs (caribou)
16:16 <rbasak> jamespage: if you could look at dpdk, that'd be great. I was going to ask kickinz1|afk to take a look but he's unexpectedly away now.
16:16 <jamespage> caribou, anything from you this week
16:16 <jamespage> ?
16:16 <caribou> jamespage: nothing CTS wise but I have just synced makedumpfile with networked kernel dumps
16:16 <jamespage> caribou, +1 awesome
16:16 <jamespage> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:17 <caribou> I should make a note to have this added to the Release Notes
16:17 <jamespage> I guess  we can skip this for now  - unless beisner want to raise anything?
16:17 <beisner> pretty much focused on 15.01 openstack charm release this week
16:18 <beisner> will review qa/ci team isotracker results and raise any issues found
16:18 <jamespage> beisner, great
16:18 <jamespage> thanks
16:18 <jamespage> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:18 <smb> Nothing specific I know of. I saw smoser mention some resizefs issues on our channel which should get followed up on. Anything else?
16:18 <arges> smb: i'm looking at that now. its a userspace issue
16:19 <smoser> smb, they're not kernel related. arges i copied ted tso on the bug . :)
16:19 <arges> smoser: oh
16:19 <arges> cool, even better
16:19 <smoser> if we reproduce on debian and forward the bug there, he probably will respond quickly.
16:20 <jamespage> I know the kernel team has a 3.13 ovs fix for us to test - we'll plug that into serverstack just as soon as 15.01 charm release is out of the way this week
16:20 <jamespage> anything else kernel related
16:20 <jamespage> ?
16:20 <jamespage> https://bugs.launchpad.net/ubuntu/+source/openvswitch/+bug/1408972
16:20 <ubottu> Launchpad bug 1408972 in linux (Ubuntu) "openvswitch: failed to flow_del (No such file or directory)" [High,Confirmed]
16:21 <jamespage> ...
16:21 <jamespage> ok
16:21 <jamespage> #topic Ubuntu Server Team Events
16:21 <jamespage> any events planned that folks are attending?
16:22 <jamespage> nope - OK - I suspect gaughen and I won't be here next tuesday so sending apologies in advance
16:22 <jamespage> #topic Open Discussion
16:22 <jamespage> open floor...
16:23 <jamespage> ok
16:23 <jamespage> moving on
16:23 <jamespage> #topic Announce next meeting date and time
16:23 <jamespage> next tuesday
16:23 <jamespage> so that will be...
16:23 <jamespage> 3rd February 2015 at 1600 UTC
16:23 <gaughen> I don't think arosales will be here next week
16:23 <jamespage> see you all then...
16:24 <jamespage> #endmeeting