#ubuntu-meeting: ubuntu-server-team

Meeting started by coreycb at 16:00:09 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (coreycb, 16:01)
    1. ACTION: : gaughen to establish new qa-team point of contact for server team (coreycb, 16:03)

  2. Vivid Development (coreycb, 16:03)
    1. https://wiki.ubuntu.com/VividVervet/ReleaseSchedule (coreycb, 16:03:49)
    2. SUBTOPIC: Release Bugs (coreycb, 16:05)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server (coreycb, 16:05:05)
    4. SUBTOPIC: Blueprints (coreycb, 16:09)
    5. http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html (coreycb, 16:09:40)
    6. https://blueprints.launchpad.net/ubuntu/+spec/topic-v-server (coreycb, 16:09:49)

  3. Server & Cloud Bugs (caribou) (coreycb, 16:11)
  4. Weekly Updates & Questions for the QA Team (psivaa) (coreycb, 16:14)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (coreycb, 16:16)
    1. ACTION: : jamespage to answer question in bug 1410363 in response to smb (coreycb, 16:18)

  6. Ubuntu Server Team Events (coreycb, 16:20)
  7. Open Discussion (coreycb, 16:22)
  8. Announce next meeting date and time (coreycb, 16:23)


Meeting ended at 16:24:02 UTC (full logs).

Action items

  1. : gaughen to establish new qa-team point of contact for server team
  2. : jamespage to answer question in bug 1410363 in response to smb


Action items, by person

  1. gaughen
    1. : gaughen to establish new qa-team point of contact for server team
  2. jamespage
    1. : jamespage to answer question in bug 1410363 in response to smb
  3. smb
    1. : jamespage to answer question in bug 1410363 in response to smb


People present (lines said)

  1. coreycb (60)
  2. jamespage (8)
  3. meetingology (5)
  4. caribou (3)
  5. rbasak (3)
  6. ubottu (3)
  7. beisner (3)
  8. smb (2)
  9. gaughen (2)
  10. rharper (2)
  11. teward (1)
  12. gnuoy` (1)
  13. smoser (1)
  14. kickinz1 (1)
  15. arges (1)


Generated by MeetBot 0.1.5.