16:00 <coreycb> #startmeeting ubuntu-server-team
16:00 <meetingology> Meeting started Tue Jan 20 16:00:09 2015 UTC.  The chair is coreycb. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:00 <meetingology> 
16:00 <meetingology> Available commands: action commands idea info link nick
16:00 <gnuoy`> o/
16:00 <coreycb> Good morning everyone, and welcome to the weekly server team meeting
16:00 <arges> o/
16:00 <coreycb> or afternoon, etc
16:01 <coreycb> well the first order of business, of course, it's jamespage's birthday!
16:01 <coreycb> I think he's 25 or so.
16:01 <coreycb> So happy birthday jamespage!
16:01 <rharper> \o
16:01 <coreycb> #topic Review ACTION points from previous meeting
16:01 <jamespage> thanks coreycb
16:01 <jamespage> only 21 actually
16:01 <rharper> heh
16:02 <coreycb> action item from last week: gaughen to establish new qa-team point of contact for server team
16:02 <jamespage> I must look old for my age of something
16:02 <coreycb> :)
16:02 <gaughen> coreycb, that is in progress. beisner and I are working on it.
16:02 <kickinz1> o/
16:03 <beisner> o/
16:03 <coreycb> gaughen, ok want me to keep it as an action item?
16:03 <gaughen> coreycb, sure
16:03 <coreycb> #ACTION: gaughen to establish new qa-team point of contact for server team
16:03 * meetingology : gaughen to establish new qa-team point of contact for server team
16:03 * rbasak waves at teward
16:03 <teward> o/
16:03 <coreycb> #topic Vivid Development
16:03 <coreycb> #link https://wiki.ubuntu.com/VividVervet/ReleaseSchedule
16:04 <coreycb> today is Jan 20th
16:04 <coreycb> Jan 22nd is alpha 2 (For opt-in flavors)
16:04 <coreycb> Feb 19th is feature freeze and debian import freeze
16:05 <coreycb> #subtopic Release Bugs
16:05 <coreycb> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:05 <coreycb> we have 4 ubuntu-server bugs, none of which are new since last week
16:06 <smoser> the cloud-init ones are mine and will be uploaded to vivid this week for sure.
16:07 <coreycb> smoser, thanks sounds good
16:07 <coreycb> jamespage, do we need to poke anyone on juju systemd?
16:08 <jamespage> coreycb, they know
16:08 <jamespage> :-)
16:08 <coreycb> and last but not least we have #1385851
16:08 <coreycb> bug #1385851
16:08 <ubottu> bug 1385851 in openvpn (Ubuntu Vivid) "OpenVPN only supports TLS v1.0" [Medium,Confirmed] https://launchpad.net/bugs/1385851
16:09 <coreycb> patch is upstream and needs to get picked up
16:09 <coreycb> ok so moving on..
16:09 <coreycb> #subtopic Blueprints
16:09 <coreycb> #link http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html
16:09 <coreycb> #link https://blueprints.launchpad.net/ubuntu/+spec/topic-v-server
16:10 <coreycb> Everyone please keep your blueprints updated
16:10 <coreycb> Does anyone have anything to add?
16:10 <beisner> ahrg.   fyi, a pip upgrade of tempest-lib is probably necessary for anyone doing tempest smoke tests from o-c-t
16:11 <beisner> ha, wrong channel, but might be useful here too.  ;-)
16:11 <coreycb> beisner, ok thanks for the info! :)
16:11 <coreycb> ok so let's move on then
16:11 <coreycb> #topic Server & Cloud Bugs (caribou)
16:12 * coreycb pokes caribou
16:13 <caribou> sorry TZ mixup
16:13 <coreycb> hey great timing caribou
16:13 <coreycb> you're up with Server & Cloud Bugs
16:13 <caribou> nothing in particular, busy on some obscure CUPS bug
16:13 <caribou> & apport upstream issues
16:14 <coreycb> ok does anyone have anything for caribou ?
16:14 <coreycb> ok thanks caribou
16:14 <coreycb> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:15 * coreycb pokes psivaa
16:16 <coreycb> ok let's move on for now at least
16:16 <coreycb> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:16 <smb> I would kindly like to bring up bug 1410363 which I really need more information for. Not looking at anybody in particular but... jamespage !?
16:16 <ubottu> bug 1410363 in linux (Ubuntu) "partition table updates require a reboot" [High,Incomplete] https://launchpad.net/bugs/1410363
16:16 <jamespage> smb, ah - I need to get you access
16:16 <jamespage> smb, we can sort that out
16:16 <jamespage> sorry
16:16 <smb> jamespage, Or answer the question in the bug :)
16:17 <coreycb> ok I'll make an action item and move on
16:18 <coreycb> #ACTION: jamespage to answer question in bug 1410363 in response to smb
16:18 * meetingology : jamespage to answer question in bug 1410363 in response to smb
16:18 <ubottu> bug 1410363 in linux (Ubuntu) "partition table updates require a reboot" [High,Incomplete] https://launchpad.net/bugs/1410363
16:18 <coreycb> do we have anything else to cover from/for the kernel team?
16:19 <coreycb> ok moving on
16:20 <coreycb> and sorry psivaa, I do recall he's moved on from QA (thus the action item earlier)
16:20 <coreycb> #topic Ubuntu Server Team Events
16:20 <coreycb> well, other than birthdays, anything going on?
16:20 <rbasak> FOSDEM is soon
16:21 <coreycb> ok thanks rbasak
16:21 <coreycb> anyone going?
16:21 <rbasak> I think I'm skipping it this year. I've too much on at the weekends right now :(
16:22 <coreycb> ok
16:22 <coreycb> #topic Open Discussion
16:22 <coreycb> Does anyone have anything else they would like to discuss or mention?
16:22 <coreycb> Ok then back to work!
16:23 <coreycb> #topic Announce next meeting date and time
16:23 <coreycb> Our next meeting will be Jan 27th at the same time
16:23 <coreycb> jamespage, you are marked as the next chair
16:24 <coreycb> Have a good week everyone
16:24 <coreycb> #endmeeting