#ubuntu-meeting: A festive Ubuntu Developer Membership Board Meeting

Meeting started by xnox at 15:08:23 UTC (full logs).

Meeting summary

    1. ACTION: xnox to send notes from last time i've chaired, cause i don't think i did.... (xnox, 15:09)

  1. Thomas Ward nginx-PPU application (xnox, 15:09)
    1. ''Vote:'' teward ppu for nginx (Carried) (xnox, 16:07)


Meeting ended at 16:11:19 UTC (full logs).

Action items

  1. xnox to send notes from last time i've chaired, cause i don't think i did....


Action items, by person

  1. xnox
    1. xnox to send notes from last time i've chaired, cause i don't think i did....


People present (lines said)

  1. teward (37)
  2. xnox (25)
  3. meetingology (13)
  4. Laney (11)
  5. bdrung_work (8)
  6. bdmurray (3)


Generated by MeetBot 0.1.5.