#ubuntu-meeting: ubuntu-server-team

Meeting started by smoser at 16:05:28 UTC (full logs).

Meeting summary

    1. https://wiki.ubuntu.com/ServerTeam/Meeting (smoser, 16:05:53)

  1. Review ACTION points from previous meeting (smoser, 16:05)
    1. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html (smoser, 16:08:15)
    2. ACTION: : matsubara re-check on http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server (smoser, 16:09)

  2. Vivid Development (smoser, 16:09)
    1. https://wiki.ubuntu.com/VividVervet/ReleaseSchedule (smoser, 16:10:05)
    2. SUBTOPIC: Release Bugs (smoser, 16:10)
    3. SUBTOPIC: Blueprints (smoser, 16:10)
    4. http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html (smoser, 16:11:04)

  3. Server & Cloud Bugs (caribou) (smoser, 16:12)
  4. Weekly Updates & Questions for the QA Team (psivaa) (smoser, 16:12)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (smoser, 16:13)
  6. Ubuntu Server Team Events (smoser, 16:14)
  7. Open Discussion (smoser, 16:16)
  8. Announce next meeting date and time (smoser, 16:19)


Meeting ended at 16:19:44 UTC (full logs).

Action items

  1. : matsubara re-check on http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server


Action items, by person

  1. matsubara
    1. : matsubara re-check on http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server


People present (lines said)

  1. smoser (40)
  2. meetingology (4)
  3. kickinz1 (4)
  4. psivaa_ (3)
  5. matsubara (3)
  6. coreycb (2)
  7. beisner (2)
  8. jamespage (1)
  9. arges (1)
  10. gaughen (1)
  11. caribou (1)
  12. smb (1)
  13. zul (1)


Generated by MeetBot 0.1.5.