16:05 <smoser> #startmeeting ubuntu-server-team
16:05 <meetingology> Meeting started Tue Dec  9 16:05:28 2014 UTC.  The chair is smoser. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:05 <meetingology> 
16:05 <meetingology> Available commands: action commands idea info link nick
16:05 <jamespage> o/
16:05 <smoser> welcome everyone to the UbuntuServerTeam meeting
16:05 <smoser> https://wiki.ubuntu.com/ServerTeam/Meeting
16:05 <smoser> #topic Review ACTION points from previous meeting
16:06 <smoser> matsubara to chase someone that can update release bugs report
16:06 <smoser> hm..
16:07 <smoser> must just be empty ?
16:07 <smoser> is that possible ?
16:07 <smoser> or still broken
16:07 <smoser> the bug is marked fixed release
16:07 <smoser> but http://reqorts.qa.ubuntu.com/reports/rls-mgr/ showszero length 'rls-v-tracking-bug-tasks.html'
16:07 <kickinz1> o/
16:07 <matsubara> smoser, that's fixed
16:08 <smoser> matsubara, but its empty.
16:08 <smoser> http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html
16:08 <matsubara> smoser, hmm last week when I looked at that report there was some content.
16:08 <smoser> could you dig a bit again ?
16:09 <matsubara> smoser, yep, keep the action please
16:09 * smoser matsubara re-check on http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:09 <smoser> #ACTION: matsubara re-check on http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:09 * meetingology : matsubara re-check on http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:09 <smoser> #topic Vivid Development
16:10 <smoser> #link https://wiki.ubuntu.com/VividVervet/ReleaseSchedule
16:10 <smoser> alpha-1 is coming up.
16:10 <smoser> decemer 18.
16:10 <smoser> #subtopic Release Bugs
16:10 <smoser> we'll skip that given action above
16:10 <smoser> #subtopic Blueprints
16:11 <smoser> #link http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html
16:12 <smoser> please do take a look at the things you're expecting to do for vivid and make sure they're covered in blueprints
16:12 <smoser> #topic Server & Cloud Bugs (caribou)
16:12 <caribou> smoser: nothing outstanding to say this week
16:12 <smoser> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:13 <psivaa_> smoser: nothing from here for this week too
16:13 <psivaa_> smoser: would help if you could find someone on QA team for this meeting :), i am not working in the QA team anymoer
16:13 <smoser> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:13 <smb> Not from my side. arges, sforshee?
16:13 <arges> nope
16:14 <smoser> psivaa_, ok. thanks.
16:14 <smoser> #topic Ubuntu Server Team Events
16:14 <smoser> anyoen have anythign here ?
16:15 <beisner> psivaa_, smoser - i'll work on finding our new qa team rep.
16:15 <beisner> thanks psivaa_ !
16:16 <psivaa_> beisner: thank you
16:16 <smoser> beisner, thank you
16:16 <smoser> #topic Open Discussion
16:16 <smoser> anything
16:17 <coreycb> zul likes turtles
16:18 <kickinz1> snappy released!
16:18 <zul> indeed
16:18 <kickinz1> ubuntu.com/snappy
16:18 <coreycb> kickinz1, nice!
16:18 <smoser> yeah, thanks kickinz1 . thanks to all who worked on that.
16:18 <smoser> gaughen, and kickinz1 made a lot of effort to pull this together
16:18 <kickinz1> yes, lot of people need to go to bed now... ;)
16:19 <smoser> #topic Announce next meeting date and time
16:19 <smoser> next meeting is Tuesday 2014-12-16 at 1600 UTC
16:19 <smoser> and kickinz1 will lead for us
16:19 <gaughen> kickinz1, and smoser - you both did. ROCKIN WORK GUYS!!!!@!!!!!!!!
16:19 <smoser> #endmeeting