#ubuntu-meeting: ubuntu-server-team

Meeting started by matsubara at 16:01:03 UTC (full logs).

Meeting summary

  1. Review ACTION points from previous meeting (matsubara, 16:01)
  2. Vivid Development (matsubara, 16:04)
    1. https://wiki.ubuntu.com/VividVervet/ReleaseSchedule (matsubara, 16:04:55)
    2. SUBTOPIC: Release Bugs (matsubara, 16:05)
    3. http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server (matsubara, 16:05:05)
    4. ACTION: matsubara to chase someone that can update release bugs report: http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server (matsubara, 16:05)
    5. SUBTOPIC: Blueprints (matsubara, 16:06)
    6. http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html (matsubara, 16:06:11)
    7. https://blueprints.launchpad.net/ubuntu/+spec/topic-v-server (matsubara, 16:06:15)

  3. Server & Cloud Bugs (caribou) (matsubara, 16:06)
  4. Weekly Updates & Questions for the QA Team (psivaa) (matsubara, 16:07)
  5. Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges) (matsubara, 16:09)
  6. Ubuntu Server Team Events (matsubara, 16:10)
  7. Open Discussion (matsubara, 16:12)
  8. Announce next meeting date and time (matsubara, 16:13)


Meeting ended at 16:14:32 UTC (full logs).

Action items

  1. matsubara to chase someone that can update release bugs report: http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server


Action items, by person

  1. matsubara
    1. matsubara to chase someone that can update release bugs report: http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server


People present (lines said)

  1. matsubara (42)
  2. psivaa (4)
  3. beisner (4)
  4. meetingology (4)
  5. caribou (3)
  6. coreycb (2)
  7. Kick (2)
  8. ubottu (2)
  9. gnuoy (2)
  10. smb (2)
  11. zul (2)
  12. sforshee (1)
  13. arges (1)


Generated by MeetBot 0.1.5.