16:01 <matsubara> #startmeeting ubuntu-server-team
16:01 <meetingology> Meeting started Tue Nov 25 16:01:03 2014 UTC. The chair is matsubara. Information about MeetBot at http://wiki.ubuntu.com/meetingology.
16:01 <meetingology>
16:01 <meetingology> Available commands: action commands idea info link nick
16:01 <matsubara> #topic Review ACTION points from previous meeting
16:01 <matsubara> no action from last meeting
16:01 <matsubara> btw, who's here today? :-)
16:01 <coreycb> o/
16:01 <smb> o/
16:01 <caribou> matsubara: o/
16:01 <gnuoy> o/
16:02 <arges> o/
16:03 <sforshee> o/
16:03 <matsubara> jamespage, beisner: hi
16:03 <beisner> o/
16:03 <beisner> hi matsubara!
16:04 <matsubara> ok, I guess we have enough of us here. Apologies from Pat, smoser, RyanH and Serge as they're on vacation
16:04 <matsubara> #topic Vivid Development
16:04 <matsubara> #link https://wiki.ubuntu.com/VividVervet/ReleaseSchedule
16:05 <matsubara> #subtopic Release Bugs
16:05 <matsubara> #link http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:05 <matsubara> Hmm that's a 404, who can update that report?
16:05 <matsubara> #action matsubara to chase someone that can update release bugs report: http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:05 * meetingology matsubara to chase someone that can update release bugs report: http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server
16:06 <matsubara> #subtopic Blueprints
16:06 <matsubara> #link http://status.ubuntu.com/ubuntu-v/group/topic-v-server.html
16:06 <matsubara> #link https://blueprints.launchpad.net/ubuntu/+spec/topic-v-server
16:06 <matsubara> I guess after the cloud sprint last week people will be updating those blueprints
16:06 <matsubara> #topic Server & Cloud Bugs (caribou)
16:07 <matsubara> caribou, anything from you?
16:07 <caribou> not much here
16:07 <matsubara> caribou, ok. thanks!
16:07 <matsubara> #topic Weekly Updates & Questions for the QA Team (psivaa)
16:07 <psivaa> nothing much from us :)
16:07 <matsubara> psivaa, you? maybe you know who can update reports.qa.ubuntu.com?
16:08 <psivaa> matsubara: i have been doing so far
16:09 <matsubara> psivaa, ah, cool. Looks like the report for vivid ( http://reqorts.qa.ubuntu.com/reports/rls-mgr/rls-v-tracking-bug-tasks.html#ubuntu-server) is not up yet.
16:09 <psivaa> matsubara: that could be someone from QA team i suppose
16:09 <matsubara> psivaa, I'll look into that after the meeting then. Thanks!
16:09 <matsubara> #topic Weekly Updates & Questions for the Kernel Team (smb, sforshee, arges)
16:09 <smb> I did a few stable uploads for Xen in Utopic and Trusty. Though zul, you may want to hold back doing cloud-archive versions. There is more to come. ;) Also from some email report on xen-devel there are a few things missing to make openstack and xen a better experience (bug #1396068 and bug #1394327 at least). I am working on getting things applied and SRUed. Other than that I have nothing.
16:09 <psivaa> matsubara: would you mind following this up with jfunk
16:09 <ubottu> bug 1396068 in xen (Ubuntu Utopic) "[Xen/xl] dom0 needs to run qemu for qcow access" [Medium,Triaged] https://launchpad.net/bugs/1396068
16:09 <ubottu> bug 1394327 in qemu (Ubuntu Trusty) "unmapping of persistent grants in qemu" [Medium,In progress] https://launchpad.net/bugs/1394327
16:10 <matsubara> psivaa, will do. thanks for the pointer
16:10 <matsubara> thanks for the report smb
16:10 <zul> smb: ack
16:10 <matsubara> hi zul
16:10 <zul> hey matsubara
16:10 <matsubara> #topic Ubuntu Server Team Events
16:11 <matsubara> I don't see anything in the calendar
16:11 <matsubara> Any events soon?
16:12 <matsubara> It was coreycb birthday last Friday. Happy birthday coreycb!
16:12 <coreycb> thanks matsubara !
16:12 <matsubara> ok, let's move on.
16:12 <matsubara> #topic Open Discussion
16:12 <matsubara> anything server related topics?
16:12 <matsubara> 3
16:12 <matsubara> 2
16:12 <matsubara> 1
16:13 <matsubara> #topic Announce next meeting date and time
16:13 <matsubara> so, next meeting same day, same hour, next week. Chair will be kickinz1
16:14 <Kick> ok, thanks matsubara.
16:14 <beisner> thanks matsubara
16:14 <matsubara> that's Dec 2nd at 1600UTC
16:14 <beisner> Kick, no pressure ;)
16:14 <gnuoy> thanks matsubara
16:14 <caribou> thanks matsubara
16:14 <matsubara> thank y'all for joining!
16:14 <Kick> ;)
16:14 <matsubara> #endmeeting