#ubuntu-meeting: IRC Team

Meeting started by hggdh at 18:01:52 UTC (full logs).

Meeting summary

  1. Review #ubuntu-ops-team (hggdh, 18:02)
  2. Review last meetings action items (hggdh, 18:05)
  3. Open items in the IRCC tracker (hggdh, 18:06)
  4. Review Bugs related to the Ubuntu IRC Council (hggdh, 18:14)
  5. Membership applications (hggdh, 18:18)
    1. ''Vote:'' on Ubuntu membership for phunyguy (Carried) (hggdh, 18:25)

  6. Any Other Business (hggdh, 18:27)
    1. ACTION: send out new request for nominations for the IRCC; copy CC on that (and -news) (hggdh, 18:35)
    2. ACTION: send out an email to -irc requesting feedback on additional ops on the core channels (hggdh, 18:41)


Meeting ended at 18:42:13 UTC (full logs).

Action items

  1. send out new request for nominations for the IRCC; copy CC on that (and -news)
  2. send out an email to -irc requesting feedback on additional ops on the core channels


People present (lines said)

  1. hggdh (81)
  2. Pici (27)
  3. rww (25)
  4. meetingology (13)
  5. cprofitt (12)
  6. phunyguy (11)
  7. elfy (10)
  8. teward (2)
  9. Tm_T (0)


Generated by MeetBot 0.1.5.